Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Which injector prematurely failed on your V8 VF ?

Which injector prematurely failed on your V8 VF ?


  • Total voters
    17

Daniel Souza

Active Member
Joined
Jan 7, 2017
Messages
222
Reaction score
133
Points
43
Age
43
Location
Glenwood
Members Ride
VF2 Wagon SSV Redline
Trying to collect more data about the injectors issue. Please vote for the injectors that actually failed and not all that have been replaced.
 

Megan1969

New Member
Joined
Mar 30, 2019
Messages
1
Reaction score
1
Points
1
Age
51
Location
Bertram
Members Ride
VF SSV REDLINE
Injector 1 on our 2017 VF SSV went on Tuesday, they are replacing all injectors on the coming Tuesday.
 

jono67

Active Member
Joined
Nov 23, 2016
Messages
131
Reaction score
79
Points
28
Location
Sydney
Members Ride
Mazda 6 GT SP
Injector 1 on our 2017 VF SSV went on Tuesday, they are replacing all injectors on the coming Tuesday.
Good one Megan, sounds like no one having issues anymore with getting them replaced which is good. Fairly even spread over all cylinders thus far Daniel.
 

Biff308

New Member
Joined
Dec 9, 2019
Messages
8
Reaction score
4
Points
3
Age
43
Location
Brisbane
Members Ride
VF SS 2013
G'day. I just signed up to Just Commodores after reading about the failing injectors. I had cylinder 2 die in June and now have cylinder 8 causing me issues...
 

jono67

Active Member
Joined
Nov 23, 2016
Messages
131
Reaction score
79
Points
28
Location
Sydney
Members Ride
Mazda 6 GT SP
G'day. I just signed up to Just Commodores after reading about the failing injectors. I had cylinder 2 die in June and now have cylinder 8 causing me issues...
Hi Biff, welcome. I take it you paid for the first one to get replaced? If you did, and it was replaced by a Holden dealer, contact Holden Customer Care to get all injectors replaced free of charge, and to see about a reimbursement for the first injector (if that was the case).
 

Biff308

New Member
Joined
Dec 9, 2019
Messages
8
Reaction score
4
Points
3
Age
43
Location
Brisbane
Members Ride
VF SS 2013
G'day and thanks for the swift reply @jono67! I did indeed pay for the 1st one to be replaced and when it happened again a couple of weeks ago, took the beast back to the same mechanic. His scan tool could find no fault (of course the engine light went out the day I took it to him) so he took it to his auto sparky with some more sophisticated gear. Scan came back saying that number 8 was causing the misfire but not exactly what the issue was. When I picked the car up I had a good chat with my mechanic about it as I'd started reading through all the threads on the Just Commodores forum. He recommended running a compression test to rule out changing (or indeed ruling it in....) the throttle body. Any recommendations there...?

In other news, I emailed [email protected] on Friday asking about having all 8 injectors replaced (or 7 and a refund) but have had nothing back as yet. I'll be emailing them again today and if I hear nothing will be contacting the ACCC.
 

jono67

Active Member
Joined
Nov 23, 2016
Messages
131
Reaction score
79
Points
28
Location
Sydney
Members Ride
Mazda 6 GT SP
G'day and thanks for the swift reply @jono67! I did indeed pay for the 1st one to be replaced and when it happened again a couple of weeks ago, took the beast back to the same mechanic. His scan tool could find no fault (of course the engine light went out the day I took it to him) so he took it to his auto sparky with some more sophisticated gear. Scan came back saying that number 8 was causing the misfire but not exactly what the issue was. When I picked the car up I had a good chat with my mechanic about it as I'd started reading through all the threads on the Just Commodores forum. He recommended running a compression test to rule out changing (or indeed ruling it in....) the throttle body. Any recommendations there...?

In other news, I emailed [email protected] on Friday asking about having all 8 injectors replaced (or 7 and a refund) but have had nothing back as yet. I'll be emailing them again today and if I hear nothing will be contacting the ACCC.
Mmmmmm. Probably need some input here from some wiser heads than mine regarding spending more money on running a compression test, more likely the injector gone. It was intermittent with both mine initially, before running roughly constantly with the warning lights staying on.

HCC took a good few days to respond to my initial and consequent emails. Given you only contacted them Friday, I'd probably wait another day or two.
 

Biff308

New Member
Joined
Dec 9, 2019
Messages
8
Reaction score
4
Points
3
Age
43
Location
Brisbane
Members Ride
VF SS 2013
Mmmmmm. Probably need some input here from some wiser heads than mine regarding spending more money on running a compression test, more likely the injector gone. It was intermittent with both mine initially, before running roughly constantly with the warning lights staying on.

HCC took a good few days to respond to my initial and consequent emails. Given you only contacted them Friday, I'd probably wait another day or two.
Thanks mate. I did send the link to this forum to my mechanic (sadly a Ford guy but still a good bloke and a surprisingly honest mechanic) for him to look through. I'll touch base with him today and see what he reckons. In other news, I'm taking the family away for a holiday this week so need to have this sorted before then!! Might give HCC a call on the blower today!

Cheers @jono67
 

mpower

Well-Known Member
Joined
Jan 22, 2007
Messages
4,809
Reaction score
1,339
Points
113
Location
Brisbane
Members Ride
V2 CV8 Monaro and VF SSV Redline
to be more helpful people should be posting which engine they have L77 or LS3.

Poll options should also reflect this.
 

Daniel Souza

Active Member
Joined
Jan 7, 2017
Messages
222
Reaction score
133
Points
43
Age
43
Location
Glenwood
Members Ride
VF2 Wagon SSV Redline
G'day and thanks for the swift reply @jono67! I did indeed pay for the 1st one to be replaced and when it happened again a couple of weeks ago, took the beast back to the same mechanic. His scan tool could find no fault (of course the engine light went out the day I took it to him) so he took it to his auto sparky with some more sophisticated gear. Scan came back saying that number 8 was causing the misfire but not exactly what the issue was. When I picked the car up I had a good chat with my mechanic about it as I'd started reading through all the threads on the Just Commodores forum. He recommended running a compression test to rule out changing (or indeed ruling it in....) the throttle body. Any recommendations there...?

In other news, I emailed [email protected] on Friday asking about having all 8 injectors replaced (or 7 and a refund) but have had nothing back as yet. I'll be emailing them again today and if I hear nothing will be contacting the ACCC.

Just measure the resistance on the injectors terminal .

The service manual states that if the impedance is not between 11 and 14 it should be replaced.


On mine I have a injector at 20 ohms and the other at nearly 40 if I remember well.
 
Top