Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Whining Noise

Brenah

New Member
Joined
Apr 1, 2009
Messages
130
Reaction score
1
Points
0
Location
Manly, NSW
Members Ride
VZ Exec Wagon
Hay guys today when i started my VZ there was a weird whining noise. When i rev it whines more. It kinda sounds a bit like a Supercharger whine. (i wish was in ther:surprise:)
Its was to wet and dark to look under the bonnet tonight, i'll do that 2moz.
But b4 i get into it does anyone have any suggestions what it might be. Alternator, water pump, steering???
Ow its a v6 alloytech if that helps.

Cheers
Brendan S

Appoligies if there has been a thread already done for this
 

RiCeY

F O R U M W A R R I O R
Joined
Mar 29, 2005
Messages
4,126
Reaction score
467
Points
83
Location
Australia
Members Ride
VZ SV8 6spd 6.0 430rwhp
Could simply be an idler pulley..
 

jr689

New Member
Joined
Jul 30, 2010
Messages
243
Reaction score
1
Points
0
Location
NSW
Members Ride
2003 VYII S 3.8L M5
I'd say it's the alternator mate, my alternator is pretty noticeable in my opinion and it's only done about 5,000k's :s I changed it over after my other one was faulty...
 

muneey

New Member
Joined
Oct 6, 2008
Messages
37
Reaction score
0
Points
0
Members Ride
VZ
had the exact same problem and was driving me nuts after a while..yeah it sounds like a supercharger..mechanic said it was the power steering pump, changed that..problem was still there..found out it was the idler pulley..the one right down the bottom next to the crank
i changed the bearings not the pulley..cost me $12, problem solved
 

Jonno

:)
Joined
Nov 18, 2010
Messages
2,422
Reaction score
7
Points
0
Location
Vic,
Members Ride
;)
dads 07/08 colorado has that, been like that scince actory though so havnt done anything about it
 

Brenah

New Member
Joined
Apr 1, 2009
Messages
130
Reaction score
1
Points
0
Location
Manly, NSW
Members Ride
VZ Exec Wagon
Yep found it. It was the idler pulley bearing. Sprayed wd-40 to see if it was a bearing and the noise stopped when i sprayed. So i'll change that on the weekend. What size is the bearing?
Cheers guys.
 

wattles

New Member
Joined
Nov 2, 2009
Messages
98
Reaction score
0
Points
0
Location
Mt Isa
Members Ride
Vz Sv6 04
i got the same problem, where did you get the bearings to change?
 

richardpalinkas

Blown Alloytec
Joined
May 4, 2009
Messages
2,290
Reaction score
14
Points
38
Location
Gold Coast
Members Ride
Raptor Impulse VZ SV6
you should never spray wd40 on bearings. my dad (mechanic) told me that. something to do with because they should be greased, and when oil is added it gets rid of the grease. id just replace it. whether this information is correct, i dont know, im not a mechanic...
 
Top