Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Whts up with my VT?

Luke Ah kuoi

New Member
Joined
Jan 22, 2019
Messages
4
Reaction score
0
Points
1
Age
31
Location
New Plymouth
Members Ride
2000 Holden VT commode 3.8 Olympic sedan
The engines sparking over but not actually starting
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,273
Reaction score
469
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
With no information it would be impossible to say but we could start with the immobiliser, is the light in the mode switch flashing when you try to start it?
 

tml678

Well-Known Member
Joined
Jan 22, 2013
Messages
1,942
Reaction score
1,549
Points
113
Location
Sydney
Members Ride
2017 HSV30 Senator, 2000 Magna
The engines sparking over but not actually starting
Well, as above - you've given zero information to work with, so I agree with accent - immobiliser perhaps, or lack of fuel, or stuffed fuel pump, stuffed coil/s, plugs gone, BCM issue, key could be dead...The list goes on. Without a crystal ball, it's a bit hard to say what the issue in with the (lack of) information you have provided.
 

Luke Ah kuoi

New Member
Joined
Jan 22, 2019
Messages
4
Reaction score
0
Points
1
Age
31
Location
New Plymouth
Members Ride
2000 Holden VT commode 3.8 Olympic sedan
With no information it would be impossible to say but we could start with the immobiliser, is the light in the mode switch flashing when you try to start it?
Theres no light showing up at all
 

Luke Ah kuoi

New Member
Joined
Jan 22, 2019
Messages
4
Reaction score
0
Points
1
Age
31
Location
New Plymouth
Members Ride
2000 Holden VT commode 3.8 Olympic sedan
Well, as above - you've given zero information to work with, so I agree with accent - immobiliser perhaps, or lack of fuel, or stuffed fuel pump, stuffed coil/s, plugs gone, BCM issue, key could be dead...The list goes on. Without a crystal ball, it's a bit hard to say what the issue in with the (lack of) information you have provided.
It's like it turns over but dies strait away
 

tml678

Well-Known Member
Joined
Jan 22, 2013
Messages
1,942
Reaction score
1,549
Points
113
Location
Sydney
Members Ride
2017 HSV30 Senator, 2000 Magna
I'll take a fairly blind stab and say that your key is on it's way out and isn't communicating with the BCM. My old VS is starting to exhibit the same symptoms, ie it will start for half a second then then die. Normally locking and unlocking it will get it going, however it's only a matter of time before a new key will be needed. I'd start with that if i were you..
 

Luke Ah kuoi

New Member
Joined
Jan 22, 2019
Messages
4
Reaction score
0
Points
1
Age
31
Location
New Plymouth
Members Ride
2000 Holden VT commode 3.8 Olympic sedan
Ok I'll change that over and have a look I'm just wondering if I would be better to go to a Holden place a get it done properly.
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,273
Reaction score
469
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
Try pressing your unlock button on the remote and turn the ignition on straight away to start it. You can have the key in the ignition when you press the unlock button
 
Top