Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Wont Start, Really Weird..

vrgurl87

New Member
Joined
Jan 30, 2009
Messages
33
Reaction score
0
Points
0
Members Ride
VR
ok iv got a VR commo, It has soo much trouble starting! and i dont mean its chocking or the battery is dead. when you turn the key, theres absolutly nothing at all! happens all the time. after a few goes (sometimes 20mins of trying) its kick in and be all good. whats going on? its not the battery either! lol
 

Vt-Brrrlina

vp bt1 gts replica
Joined
May 2, 2006
Messages
521
Reaction score
4
Points
0
Location
Perth, Western Aust
Members Ride
vp bt1 5.0ltr full GTS kit
try hitting the starter with a hammer - the starter motor could be on the way out -

when you turn the key do all the dash lights come on - like its ready to start - then the starter doesnt kick in???
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,019
Reaction score
85
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Try moving the T Bar gear lever in and out of Park as the inhibiter switch may be worn/maladjusted. Also make sure the key is making good contact with the key reader ring which is located around the ignition keyhole. Finally check you battery terminals - see if they are loose or dirty.
Good Luck.
 

-=ApheX=-

Member
Joined
May 4, 2006
Messages
371
Reaction score
4
Points
18
Location
Ya mums house!!!
Members Ride
VS 3.8l Exec
earth issue possibly?
maybe fuel pump failing to prime? even a CAS issue will cause your car to crank but not start!
 

OzJD

Member
Joined
Feb 10, 2009
Messages
288
Reaction score
2
Points
18
Location
Bankstown, NSW
Website
jeltel.com.au
Members Ride
2010 Holden Caprice V II (V8)
Possibly immobiliser issue?
Possibly inhibitor switch issue?

That's my guess if you're able to start it after messing with it.

Does you remote work? If yes, when you jump in the car, lock and unlock the door with the remote and then try and start it
 

Marcho

Marcho"s R.I.D.E
Joined
Jan 21, 2009
Messages
50
Reaction score
0
Points
0
Location
Armidale N.S.W
Members Ride
VR Accliam S2
Double check you battery terminals I had the same problem with my Vr and they had fractures in the + terminal that I could not see. If thats not it you starter could be stuffed.
 

vrgurl87

New Member
Joined
Jan 30, 2009
Messages
33
Reaction score
0
Points
0
Members Ride
VR
ok fuel pump primes becuz you can hear it, all the lights do light up when you turn the key. and the remote does work so il try that :p seems weird but ahwell haha
iv also tried mucking around with the t bar n gears!

once the car actually kicks, it kicks well and doesnt struggle!
 

roon_VR

VR executive Commodore
Joined
Mar 23, 2007
Messages
204
Reaction score
1
Points
0
Website
www.myspace.com
Members Ride
3.8 V6 executive SII VR
I had this exact same problem with mine. What i did was jumped on the other commodore forum and checked out this hot earth kit tutorial. I gave in and did it to my VR. Ever since i added more ground points in my engine, my car starts straight away.
 

Chilli_Red

Member
Joined
Jan 5, 2006
Messages
100
Reaction score
6
Points
18
Age
32
Location
Brisbane, QLD
Members Ride
2000 VX XU6
My brothers vr did something similar, all we had to do was push on the gear stick while starting it and it worked.
 
Top