Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Your VE- What problems have you had

Discussion in 'VE Holden Commodore (2006 - 2013)' started by Gavin62, Jun 26, 2011.

  1. VS_Pete

    VS_Pete Donating Member

    Messages:
    4,340
    Likes Received:
    7,449
    Trophy Points:
    113
    Joined:
    Dec 23, 2007
    Location:
    Brisbane
    Members Ride:
    VE II SV6 MY12 SPORTWAGON
    Have done a search.
    The cowl panel is not seating flush with the windscreen.
    Any ideas to fix?
     
  2. WazzaV8

    WazzaV8 New Member

    Messages:
    243
    Likes Received:
    2
    Trophy Points:
    0
    Joined:
    May 15, 2013
    Location:
    Esperance
    Members Ride:
    VE SSV Redline
    Rear tyres going bald, not the cars fault. Having trouble occasionally with cruise control turning off and I have to stop/start the car to get it to work again but that may be caused by the tune as it was fine before then. OHHHH......AND from the factory it had a space saver spare that wont fit over the factory from Brembo brake clippers so bought a full size spare,
     
    Last edited: Jun 3, 2013
  3. lmoengnr

    lmoengnr Well-Known Member

    Messages:
    2,390
    Likes Received:
    1,227
    Trophy Points:
    113
    Joined:
    Jan 15, 2012
    Location:
    Sunbury Vic.
    Members Ride:
    MY12.5 Maloo R8, MY12 Redline ute, Magnum 224
    I had a similar problem with my Redline ute, Feb 12 build. Took it back to the dealer, they checked it, and found it threw a code.

    It had a pinched wire in the steering column. Replaced the indicator/cruise control stalk assy under warranty, and all good now.
     
  4. Marco_VESS

    Marco_VESS Active Member

    Messages:
    112
    Likes Received:
    49
    Trophy Points:
    28
    Joined:
    Feb 13, 2009
    Location:
    Canberra
    Members Ride:
    2017 VF2 Redline M6
    2007 VE SS. 172,000km. Not much to speak of - front suspension clunk when a few weeks old, screen at top of centre stack failed after a couple of years, centre speaker buzzing and replaced under warranty. Out of warranty, a leaking heater hose and worn strut top mounts. Couldn't be happier with how it's worked out, especially with all the knockers telling me how bad Aussie cars are (I hadn't had one before) and never to buy the first year of anything.
     
  5. Benji885

    Benji885 New Member

    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Mar 24, 2012
    Location:
    Sydney
    Members Ride:
    VE SV6 manual
    1. Drivers seat collapsed, im only 85kg!
    2. CD component on stereo died after 3 years service.

    Not bad for a 4 year old car
     
  6. BROKKY

    BROKKY New Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Mar 8, 2009
    Location:
    New Zealand
    Members Ride:
    2006 VE SSV
    2006 VE SSV
    Had a rear speed sensor fault one week after I bought. Got replaced my the car dealer under warranty.
    Harmonic balancer replaced July 2012 at 97000kms
    Now just had a loud knocking noise develop from the middle top of the dash every time I turn the car on. I'm guessing its the air con actuators. Really annoying.
     
  7. blackve76

    blackve76 Well-Known Member

    Messages:
    1,600
    Likes Received:
    372
    Trophy Points:
    83
    Joined:
    Feb 9, 2013
    Location:
    there
    Members Ride:
    VE SS ute 360rwkw N/A, 2016 VF2 SS M6
    Ours did a similar thing, the LPG solenoid relay was playing up so no gas or part gas so would run a bit then stall, funny thing is it would run crap on petrol as well until I turned it off. New relay fitted and hasn't missed a beat(took it to a holden dealer hate them normally) but tey fixed straight away. Happened at 90000kms
     
  8. commodore665

    commodore665 expat Saffa

    Messages:
    2,718
    Likes Received:
    1,139
    Trophy Points:
    113
    Joined:
    Dec 30, 2011
    Location:
    New Zealand via Cape Town
    Members Ride:
    2005 SV6 & Alfa Romeo 156 V6
    Did I read that correctly ?? someone stole your wipers and aerial ?? , Mien Gott , some people are muppets :nutkick:
     
  9. VSTrev

    VSTrev The Stig!

    Messages:
    120
    Likes Received:
    2
    Trophy Points:
    18
    Joined:
    Feb 17, 2005
    Location:
    Gordon ACT
    Members Ride:
    VE SS & VS Ute
    Looks like others have had same issue so won't start a new thread, will just vent in this one.

    I have 08 SS. Current problem is a chewed cam lobe. She is still off the road because of it. Looks like common issue. Replacing with better cam and all the bits that go with that (valve springs etc), new bearings and a bigger oil pump.

    Previous problems: -
    * slave cylinder seal failure - replaced with performance clutch kit
    * oil pump failure - replaced
    * steering lock engaged while doing 70km/h - Replaced ignition barrel
    * suspension clunk - no fault found yet
    * steering wheel buttons failed - Software upgrade
    * A/C compressor failed - replaced
    * High speed radiator fan constantly running - Holden mechanic did not plug low speed fan back in when doing above A/C fix. Holden could not fix. Took local mechanic to find plug hanging out.

    These are just what i can think of off the top of my head. I know there have been other smaller issues.

    My anger is at GM and why there components are so rubbish. All my big issues that have had the car off the road for weeks at a time have been GM products or components, not Holden. Slave cylinder, cam, and oil pump. Absolute rubbish.

    This car is lucky i love it so much, and I love the brand so much or otherwise I would have cut my losses ages ago and just left it on a random rubbish pile some where.
     
  10. jeepyrocks

    jeepyrocks Member

    Messages:
    268
    Likes Received:
    5
    Trophy Points:
    18
    Joined:
    May 14, 2013
    Location:
    Perth WA
    Members Ride:
    BMW 535D, VR V6 Ute
    Ve Senator 2008:

    Leaking heater hoses- warranty
    Harmonic balancer wobble/belt squeak - warranty
    tail lights faded (red reflectors) -warranty
    Indicators flashing fast- 3 fix attempts, new harnesses, finally new tail lights
    Tail lights faded reflectors- out of warranty but they replaced again
    steering wheel stereo controls not working properly - software update
    rear boot spoiler - hairline crack from factory and how now completely split over last summer.
    drivers side seat bolster collapsed on right side - will have a trimmer fix it soon
    front passenger door lock actuator - warranty
    Rear springs squeaked -warranty
    front end knocks - warranty but has never really been solved
    drivers side front and back door lock actuators now faulty - will replace when next service. currently have to press unlock a few times before it unlocks.
    aircon compressor noisy since day one -still works ok
    A tune sorted the stupid gearbox about 80%. still makes stupid changes occasionally
    HSV logos on calipers have faded...except one which remains perfect. strange.
    Did my first track day about 2 months ago and 2 wheel centercaps fell off on the way home...i think they got so hot they went brittle. the other two fell off when i tapped them.
    front doors have both dropped.
    carpet is terrible quality. floor mats didnt last 50k. My Vy senator had plush senator embroidered ones from factory.

    The car has never left me stranded or not run properly, but a few times i have had to do the old "key off, wait a few seconds and try again" trick when the aircon/stereo screen decided not to wake up.

    Overall, fairly disappointed, especially as my previous Senator, a VY was so good.
     
  11. adclawrence

    adclawrence Member

    Messages:
    41
    Likes Received:
    5
    Trophy Points:
    8
    Joined:
    Oct 2, 2013
    Location:
    Adelaide, SA
    Members Ride:
    2007 VE Calais 3.6
    VE II MY12.5 SV6 Auto: After a week of owning it used, (14.5k on the clock) it decided to idle rough and accelerate sluggishly accompanied by a little orange engine light. A week later, it's right as rain.

    Subjectively crappy audio system. That's more of a feature though, not a fault. My colleague's 09' S1 Omega single CD Blaupunkt puts out much better sound than the IQ in mine. Our 2003 Astra CDX has even better stock Blaupunkt audio yet.
     
  12. barnesy05

    barnesy05 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Mar 21, 2012
    Location:
    Sydney
    Members Ride:
    VE SV6 MY12
    VE II MY12 SV6 Manual Bought New: 45,000KMS and the clutch has been slipping (so I thought, confirmed by mechanic when I took back for the free Suttons 20 point check) for a little while now and the gear change from first to 2nd has always been a problem. (as I have mentioned in another post)

    When I took it in for the check I told the bloke that it has been an ongoing problem (the gear change) and I've been driving manuals since I got my license 36 years ago and have never had this much trouble, but every time (3 times now) I'm told there is nothing wrong with it. This time I said to take it for a DRIVE, don't just putter around in it, drive like you would do everyday...surprise surprise, there is something not right and the clutch is slipping, have to remove gearbox to inspect clutch for further analysis...and just in case you are thinking that I'm dropping it when taking off, those days are many years behind me :)

    So back in it went yesterday for 45K service and the clutch, got a phone call from them today to say the warranty manager will be looking at the situation and get back to me tomorrow. You can bet your bottom dollar they will be asking me to pay for it, even though I have reported a problem on previous occasions. How long should a clutch last these days, under NORMAL driving conditions? 45K seems a short time to me.
     
  13. Noeleter

    Noeleter Active Member

    Messages:
    812
    Likes Received:
    111
    Trophy Points:
    43
    Joined:
    Aug 1, 2014
    Location:
    Brisbane
    Members Ride:
    VEII Equipe Sportwagon
    2 1/2 years old. Not a single problem yet. Must have got a good one.
     
  14. Something_Wrong

    Something_Wrong New Member

    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 2, 2010
    Members Ride:
    2011 Sv6 Sports Wagon
    SV6 S2 Ve Sportswagon

    Oil Consumption Replacement Engine (Short Block and Reco heads by local machine shop)
    2 x Drivers Seat has had excessive side way movement
    1 x A/C compressor noisey
    1 x Door Switch which turns power off, as radio would stay on.
     
  15. torana355

    torana355 Member

    Messages:
    889
    Likes Received:
    1
    Trophy Points:
    16
    Joined:
    Mar 24, 2009
    Location:
    Sydney
    Members Ride:
    VE SERIES 2 MY11 SSV A6 in IVY GREEN
    Only one issue on mine that is V8 engine specific which is Piston Slap. The rest of the car is perfect with 88k on it.
     
  16. torana355

    torana355 Member

    Messages:
    889
    Likes Received:
    1
    Trophy Points:
    16
    Joined:
    Mar 24, 2009
    Location:
    Sydney
    Members Ride:
    VE SERIES 2 MY11 SSV A6 in IVY GREEN
    Common issue with the 6 speed autos, can be fixed easily with a Camaro deep pan gearbox sump and caddy wide mouth filter. Best mod ive done to my car btw!
     
  17. barnesy05

    barnesy05 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Mar 21, 2012
    Location:
    Sydney
    Members Ride:
    VE SV6 MY12

    Had the door switch problem as well, had to trip it manually until fixed, problem there is sometimes couldn't close the door due to switch locking it, took some fiddling.
     
  18. Nfsve

    Nfsve Member

    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Joined:
    Jan 22, 2013
    Location:
    Chelsea
    Members Ride:
    VE SV6
    I think you'll find the clutch is considered a wear item and not covered by warrantee. Even though you may have looked after your car it is impossible for them to tell how the car has been treated.
     
  19. barnesy05

    barnesy05 New Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Mar 21, 2012
    Location:
    Sydney
    Members Ride:
    VE SV6 MY12
    Lucky me, just received a call saying it will be sorted under warranty, 2nd one with similar problems in the last couple of years and they said they could see that the car has not been flogged. Better buy a lottery ticket. :)
     
  20. sv6_06

    sv6_06 New Member

    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jan 12, 2009
    Location:
    Campbelltown
    Members Ride:
    VZ MY06 SV6
    My 2011 MY12 SV6 auto ute has just ticked over 100K and thinking about the problems it has had, its hated me a lot from new.

    -dealer poorly mounted sports bar on back, later removed it as it wasn't square to car and 3 replacements proved the same.
    -dealer fitted lock nuts and placed the tool in a different car leaving me stranded at my first flat tire at 3K
    -touch screen intermittently cranks the aircon fan to 100% with no control unless I turn the car off and back on, has had a software update every service since new not one has fixed it.
    -Air con compressor Failed
    -stopped quickly and the car would run on 3 cylinders and check engine light would come on. 7 trips to dealer to resolve as each visit would be an ecu reset and hand the car back, drive 100kms and BAM light back on. Turned out after a lot of escalating to be a faulty cat converter that took 6 weeks to order in.
    -Both door switches have failed, passenger door requires a 3rd door switch now.
    -Power steering pump failed
    -Alternator is noisey
    -transmission now is really jerky and clunky when cold
    -engine consumes ALOT of oil. probably 1L every 2000-4000kms
     

Share This Page