Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Your VE- What problems have you had

Discussion in 'VE Holden Commodore (2006 - 2013)' started by Gavin62, Jun 26, 2011.

  1. Michael-08-VE

    Michael-08-VE New Member

    Messages:
    475
    Likes Received:
    2
    Trophy Points:
    0
    Joined:
    Dec 6, 2012
    Location:
    Maryborough QLD
    Members Ride:
    Ve commodore
    08 alloytech, a while ago started running VERY rough( like it had a HUGE cam) scanned the codes, multiple misfires and cylinder 5 misfire, replaced the plugs and took the battery off all fixed, had the original plugs in it since new or Atleast a damn long time, the gap on the old ones where NEARLY twice the gap of the new ones (I gap checked the new ones before they went in.) ran perfect after that. More a case of neglect then a fault.
     
  2. Sean880

    Sean880 Well-Known Member

    Messages:
    1,192
    Likes Received:
    181
    Trophy Points:
    63
    Joined:
    May 14, 2009
    Location:
    VIC / NSW
    Members Ride:
    2012 VE SV6 ser 2 and 911 Porsche Carrera S 997
    Mid 2012 Series 2 VE SV6 Auto.

    Purchased new and no issues at all and is run daily. Car occasionally idled a bit rough when cold when near new for a week or so but that corrected itself. A few owners with new cars reported that here I think. The engine idle is so smooth now you can barely tell if the engine is running if the radio is on. Prefers premium 95 petrol though which is what it gets about 95% of the time. Gets lots of engine oil/filter changes and runs well on GM spec fully synthetic 5w-30 Dexos 1. Came with written 5 year GMH factory warranty in the sales month I bought it so I have peace of mind for the period I will own it. New VF should be worth buying when GM finally sort the issues with that model.
     
  3. DaleT

    DaleT New Member

    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Aug 31, 2014
    Location:
    Canberra
    Members Ride:
    VE Sport Wagon
    Yesterday my 2010 Sport Wagon with 110,000km on it caught fire while not running and minutes after being parked in my driveway. The entire dash is effectively gone and the interior damage is significant ... it's a write off !! Other than a bull bar and driving lights fitted by Holden prior to delivery in 2010 the car was stock with no after market items fitted. Would be interested if anyone knows of similar incidents.
     
    mr_s likes this.
  4. miike83

    miike83 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Apr 25, 2012
    Location:
    N.S.W
    Members Ride:
    VX SS EX CHASER
    2007 clubsport Purchased less than a year ago....replaced air con belt(apparently it jumps off from excessive acceleration) replaced bushes & arms to loose a rattling noise in front suspension costing around $500(noise still there) now roof mounted dvd has decided to chuck it in lol(no video or sound but still power to it)
     
  5. Skydrol

    Skydrol Well-Known Member

    Messages:
    338
    Likes Received:
    1,972
    Trophy Points:
    93
    Joined:
    Dec 4, 2013
    Location:
    USA
    Members Ride:
    Pontiac G8 GT
    I have the US 2009 Pontiac GT version.

    So far nothing wrong and has 88,000 miles (141,592 km) on the clock.

    The only thing that I have done is regular maintenance, not even a brake job since new.

    I am on my 3 set of tires; the Goodyear RS A lasted 55,000 miles (estimated), Michelin Pilot Super Sport 30,000 miles (estimated) and now on my second set of Michelin.
    Replaced the Battery this passed winter.

    Other than that has been a fantastic car no drama whatsoever.
     
    Last edited: Sep 10, 2014
  6. PIR4TE

    PIR4TE Banned

    Messages:
    2,747
    Likes Received:
    58
    Trophy Points:
    0
    Joined:
    Mar 15, 2011
    Location:
    AWOL with Ari
    Members Ride:
    Black Pearl
    MY11 SSV Sportwagon auto

    170,000 hard-earned fast km.

    No complaints at all, Holden very compliant and all issues addressed immediately under warranty:

    • drivetrain clunk / rattle (loose coupling bolt tailshaft to diff doughnut)
    • radio stayed on when door closed (faulty switch)
    • squeaky front dress (replaced balancer and a/c tensioner)
    • rear passenger side window switch replaced (prolly my daughter)

    Apart from car detail and fluids topped with every booking, lots of things tweaked / updated by Holden as courtesy since purchase including:

    • replacement front floor mats
    • replacement cargo net
    • TCM software upgrade
    • ECU software upgrade
    • BCM software upgrade to provide 15a dual battery charge (Police mode)
    • HIQ firmware upgrade
    • SAT/NAV maps updgrade (with replacement HIQ)
     
  7. Something_Wrong

    Something_Wrong New Member

    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jul 2, 2010
    Members Ride:
    2011 Sv6 Sports Wagon
    Add to the list abvove (Now at 105,000km
    2 x driver seat repairs still not fixed, seat back excessive sideways movement
    1 x AC compressor failed
    1 x water pump leaking
    Bulbs keep blowing in the right rear taillight
    1 x RHR seatbelt stalk $165 plus labour
     
  8. dabons

    dabons New Member

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Sep 14, 2015
    Location:
    Adelaide
    Members Ride:
    VE S1
    Purchased a 2006 VE Omega 3-4 weeks ago.

    210kms on the clock but is pretty sweet and full service history.

    So far 2 new tyres (Car yard decided to sell it with 2 new tyres on the front and about 50% tread on the back).
    DLink bushes changed.
    Centre rear window brake light replaced (LEDs were dead).
     
  9. Xplaya

    Xplaya Active Member

    Messages:
    727
    Likes Received:
    77
    Trophy Points:
    28
    Joined:
    Apr 9, 2015
    Location:
    NZ
    Members Ride:
    HSV
    2008 SV6 Alloytec Non Sidi 150,000
    No real History service track (Sadly)
    Owned for around a year, and have the dreaded P0008 randomly apearing and going.

    Suspecting Sludge or Chains.
    If i had to choose between the 2, im really hoping its the chains and not badly sludged.

    Besides that, no other problems yet. (Touch Wood) Hopefully more dont pop up when changing chains.
     
  10. BottFodder

    BottFodder Member

    Messages:
    78
    Likes Received:
    4
    Trophy Points:
    8
    Joined:
    Dec 17, 2005
    Location:
    Blue Mountains NSW
    Members Ride:
    VE Omega II
    SII Omega 292K - just passed rego
    Issues>
    • Slight coolant leak from some random O-Ring just below the filler cap on the block - just keep adding coolant until I get interested in fixing it.
    • Drivers seat trim busted - not an issue
    • Random issue with HVAC. Doesn't set correctly every time it is started - all air to footwell - no change with any button on panel but if I stop (traffic lights will do) shut engine off, turn key completely off and open/close drivers door to shut down centre console (touch screen etc) and restart engine, everything works as advertised.
    • Sometimes the blinker/warning sounds go mute for a tank or two. They are back ATM but not sure for how long.

    Still runs well - 7.8L/100 on Canberra run. 5W-30 Penrite oil religiously changed. Only needs another 30K before it owes me less (per Km) than my previous VY which carked it at 407K - Going to keep it until it is scrap value only so I don't give a damn about minor body scratches etc.

    VY cost me 23K to buy in 2006 VE was 13K 5 years ago so I think I'm generally ahead. Neighbour has a 2015 VF Omega with 80K which he doesn't want to own for much longer and has indicated I can buy it for his trade in quote when he goes to get rid of it. Think I might head down that path even if it sits in the shed unregistered for a couple of years. Its what you know.....
     
  11. gossie

    gossie Well-Known Member

    Messages:
    1,584
    Likes Received:
    254
    Trophy Points:
    83
    Joined:
    Jun 7, 2011
    Location:
    Gold Coast.
    Members Ride:
    VE International 3.6L
    May 2009 build VE 6 cylinder INTERNATIONAL purchased by me new June 16 / 2009.
    41,000 only just clocked up.
    Serviced by me after end of warranty.
    5/30 oil changed at under 12 months and filter. Air filter changed twice.
    Two new batteries. New set of FALKEN 18in tyres with plenty on them.
    Brakes flushed every two years and red coolant changed at five years. Coolant due now and will be done at a mechanic friend along with brake flush next week.
    Only thing ever gone wrong was jizz in washer bottle stopping things working. Cleaned out and all good.
    Has been a great car, great to drive city or country.
     

Share This Page