Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Alternator Voltage Questions ?

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by vsl67, Jan 14, 2012.

  1. vsl67

    vsl67 Member

    Messages:
    757
    Likes Received:
    2
    Trophy Points:
    18
    Joined:
    Dec 9, 2008
    Members Ride:
    VS l67 statesman
    My battery died while driving recently I traced the problem to a stuffed alternator It was only putting out 12.1 volts and dropping to 11.3 volts going by the digital dash display ,So I swapped the internals from a VT alternator 100 amp into the VS l67 casing Now its reading
    13.8-14.1 volts while driving ,
    13.3 with aircon & lights driving
    13.8-13.9 @ idle in park
    13.1-13.2 @ idle in park aircon &ligths

    And the readings at the battery At idle are
    14.93 @ idle
    13.97 @ idle aircon and lights

    Does this sound right? Ive searched the forums and get a different answer everytime
     
  2. patrolking

    patrolking New Member

    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    May 15, 2011
    Location:
    brisbane
    Members Ride:
    VX series I I ss
    Sounds spot on to me
     
  3. wamboin23

    wamboin23 Donating Member w/ Boost

    Messages:
    1,138
    Likes Received:
    12
    Trophy Points:
    38
    Joined:
    Apr 16, 2009
    Location:
    Wamboin, NSW
    Members Ride:
    VS Calais - Cooled L67 + T56 | VR Acclaim V6
    are the first readings off the dash, or the back of the alternator?

    14.93v at idle is a bit high. i'd check that the sense wire at the battery (small red link going into a black connector) is attached and all good.
     
  4. hako

    hako Donating Member

    Messages:
    7,970
    Likes Received:
    57
    Trophy Points:
    0
    Joined:
    Aug 1, 2004
    Location:
    Toowoomba SE QLD
    Members Ride:
    VS11 BT1 V6
    The 14.93Vdc @ idle looks high to me....my limited experience and diminishing brain cells make me think it should be 14.2Vdc - was that measures at the alternator or at the battery?
     
  5. vsl67

    vsl67 Member

    Messages:
    757
    Likes Received:
    2
    Trophy Points:
    18
    Joined:
    Dec 9, 2008
    Members Ride:
    VS l67 statesman
    The top readings are the dash displays and the last 2 readings are at the battery Terminals Just just rechecked the 14.93 at Idle looks like I made a typo its actually 14.23volts
     
  6. hako

    hako Donating Member

    Messages:
    7,970
    Likes Received:
    57
    Trophy Points:
    0
    Joined:
    Aug 1, 2004
    Location:
    Toowoomba SE QLD
    Members Ride:
    VS11 BT1 V6
    Sounds a bit better!...volts at idle with lights and A/C on seem the wrong way around to me as when driving should be higher than at idle - is the one when driving done with the dash display and the one at idle with a multimeter?....
     
  7. vsl67

    vsl67 Member

    Messages:
    757
    Likes Received:
    2
    Trophy Points:
    18
    Joined:
    Dec 9, 2008
    Members Ride:
    VS l67 statesman
    Yer thats right Driving using Dash display 13.8-14-1 and the 14.23 at idle at the battery with a multimeter
     
  8. BowTie

    BowTie Member

    Messages:
    279
    Likes Received:
    1
    Trophy Points:
    18
    Joined:
    Jul 12, 2008
    Members Ride:
    VS V6 Acclaim
    i think you should quote the voltages to 3 decimal places.
     
  9. Jxfwsf

    Jxfwsf Well-Known Member

    Messages:
    4,654
    Likes Received:
    29
    Trophy Points:
    48
    Joined:
    Feb 20, 2011
    Location:
    Aus
    Members Ride:
    commodore
    good quality multimeter or just a cheapie?
    unless it's something like a fluke use it as a guide they vary a lot in accuracy and most show a higher voltage as the internal battery gets flatter.
    the dash readouts are usually pretty spot on, try a fresh 9 volt battery in the dmm and recheck the high reading you posted.
    anything from 13.8-14.4 is the normal for an alternator at idle or just above idle as a base line with no load, turn things on and it'll drop as you've discovered and you'll probably start to hear it whine as it's loaded up more. all in all looks like it's working fine.
     
    Last edited: Jan 14, 2012
  10. BowTie

    BowTie Member

    Messages:
    279
    Likes Received:
    1
    Trophy Points:
    18
    Joined:
    Jul 12, 2008
    Members Ride:
    VS V6 Acclaim
    While were here kicking the can around about this electricity thingymajigger,

    how's your charge wire?

    Now, would be a good time to rebuild it if you haven't already.
     

Share This Page