Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

A few weekend issues

Discussion in 'VY Holden Commodore (2002 - 2004)' started by evBenji, Jun 12, 2018 at 11:06 AM.

  1. evBenji

    evBenji Member

    Messages:
    789
    Likes Received:
    18
    Trophy Points:
    18
    Joined:
    Dec 22, 2010
    Location:
    Adelaide
    Members Ride:
    VS Commodore
    Got new rocker gaskets on ebay took all covers off and the gaskets fall out of covers everytime i turn em upside down grrr see photo so couldnt put them in

    Rear passenger door has a few symptoms. The window control light doesnt come on. The switch isnt responding always to put it up and down but it does sometimes. The main control switch for that window is the same so is the doors actuator dying? The window wont go all the way either. I adjusted the stop screw but didnt help

    Changed engine mounts last week and still noticing a vibration thru the chassis especially when i reverse out of the driveway. I checked all the sparks they look mint. And its not the exhaust cover flange vibration noise i fixed that a year ago. Any other known strong vibration causes?

    I went to take off the pipe that connects from TB to EGR exhaust monitor thing forgotten the name of it but the size 10 nut on the TB end started rounding and its likely stuck there now is there a way to crack the nut off

    20180611_152600-756x1008.jpg
     
  2. Surfwagon

    Surfwagon Well-Known Member

    Messages:
    1,774
    Likes Received:
    37
    Trophy Points:
    48
    Joined:
    Jun 8, 2006
    Location:
    Sydney/NSW
    Members Ride:
    HSV VZ LS2 Senator
    Did you replace the trans mount, should do all 3 together.
    Vibration could also be coming from the tailshaft centre bearing if it is worn out.
     
  3. someguy360

    someguy360 Well-Known Member

    Messages:
    2,035
    Likes Received:
    87
    Trophy Points:
    48
    Joined:
    Jan 29, 2011
    Location:
    Adelaide Hills
    Members Ride:
    94' VR Statesman 304 - 05' D22 Navara - 15' Focus
    Did you get OEM oil filled engine mounts or aftermarket ones, most aftermarket ones are solid rubber so you will get more vibrations.
     
  4. evBenji

    evBenji Member

    Messages:
    789
    Likes Received:
    18
    Trophy Points:
    18
    Joined:
    Dec 22, 2010
    Location:
    Adelaide
    Members Ride:
    VS Commodore
    Yea bud paid the extra $$$ for the hydraulic mounts

    Yea boss mentioned the trans mount looked worn and needs doing. That would be easy job yea i could change it at home under car stands?

    Do i gotta buy gasket sealant so the gaskets wont fall out or should i buy proper non ebay gaskets that will stay inside the rocker covers and not drop out
     
  5. _R_J_K_

    _R_J_K_ Well-Known Member

    Messages:
    3,672
    Likes Received:
    125
    Trophy Points:
    63
    Joined:
    Dec 20, 2008
    Members Ride:
    Zenki S14
    You can try dabbing a tiny amount of grease on a few points of the gasket to try and stick them in, I think they all fall out. Just make sure you clean the mating surfaces in the rocker cover and on the head first and you tighten the bolts equally.

    If it continues to weep then I'd rub down the gaskets with some sealant (gasket only, not in the cover or on the head).
     
  6. someguy360

    someguy360 Well-Known Member

    Messages:
    2,035
    Likes Received:
    87
    Trophy Points:
    48
    Joined:
    Jan 29, 2011
    Location:
    Adelaide Hills
    Members Ride:
    94' VR Statesman 304 - 05' D22 Navara - 15' Focus
    Yep, takes about 15 min.
     

Share This Page