Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

ac not working

lion_g

LionG
Joined
Jun 3, 2009
Messages
65
Reaction score
0
Points
0
Location
T'Ville
Members Ride
VT Executive Series II 3.8/V6
hey guys umm i pulled my dash out to give it a respray but i left the ac controls on and the other night it was raining so i went to put my demisters on and wham no luck the air con is stuck on the air vents top ones...the switch is turning and its moving position but it still wont come up near my winderscreen or change it to the footwell doesnt work..

any ideas?
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,264
Reaction score
459
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
You might have accidentally disconnected the vacuum hose. Do get a short hissing sound when changing the vent positions?
 

lion_g

LionG
Joined
Jun 3, 2009
Messages
65
Reaction score
0
Points
0
Location
T'Ville
Members Ride
VT Executive Series II 3.8/V6
i used to before the control stopped working all together...how hard is it to connect the vacuum hose back up and would it have happened taking the dash off?
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,264
Reaction score
459
Points
83
Age
69
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2018 Equinox LTZ V
i used to before the control stopped working all together...how hard is it to connect the vacuum hose back up and would it have happened taking the dash off?
It probably did happen when you removed the dash. I think it is just a matter of undoing the aircon/heater panel and checking to see if a thin vacuum hose is connected to the vent position switch. It's been a long time since dismantled one. Also check that there is a thin vacuum hose attached at the rear of the intake manifold, it may have perished or come off and it is just a coincidence that it happened at the same time.
 

lion_g

LionG
Joined
Jun 3, 2009
Messages
65
Reaction score
0
Points
0
Location
T'Ville
Members Ride
VT Executive Series II 3.8/V6
so the hoses that connect to the zone selector check they are plugged in?
 
Top