Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Acceleration Jerky

LowRyda2128

New Member
Joined
Mar 27, 2009
Messages
2
Reaction score
0
Points
0
Members Ride
VT commodore
Hi I have VT commodore sedan, and lately its had some strange symptoms that I was hoping someone could help me diagnose.

When travelling at above 70kms and accelerating the response is jerking any missing as such. I dont notice and problems at suburban commuting speeds unless I really put my foot down. Can anyone lean me towards a possible cause of this issue?

Thanks in advance
 

black as

New Member
Joined
Sep 8, 2008
Messages
254
Reaction score
2
Points
0
Location
Victoria
Members Ride
I have 2 cars VZ sv8 6 litre and VU ute 5.7 litre
sounds like you need a good tune and check things like plugs , leads etc
 

Promotec

Member
Joined
Mar 7, 2009
Messages
97
Reaction score
1
Points
8
Location
Gold Coast Queensland
Members Ride
2010 VE Commodore International Dual Fuel LPG / UL
In my VX after a set amount of klms the plugs start failing and missing, different to any other car ive owned same simptoms that you describe, whack in a new set of plugs may be pleasantly surprised, and always a good thing anyway.

Regards Chris
 

nick3110

2.5" Catback
Joined
Nov 29, 2008
Messages
274
Reaction score
1
Points
0
Age
29
Location
Adelaide
Members Ride
VX Berlina S2
my VX did that, mechanic slightly bumped the spark plug lead.. and it was only running on 5 cylinders.. just clicked it back in and presto, back to normal..
 
Top