Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

air con cuts out? maybe electrical fuses?

locolatino

New Member
Joined
Jan 23, 2011
Messages
53
Reaction score
0
Points
0
Location
sydney
Members Ride
2002 Vx II Spac Commodore/ 3.6L V6
hey guys!
my vx commodore is having problems running on ac with fan speed 4.
up to 3 its fine and cools and works perfectly.
as soon as i go on fan speed 4 with the ac. it works for about 5mins but randomly cuts out, and then after about 20 seconds comes back on. and then repeats randomly. sometimes works well longer than others.
when it cuts out the fan cuts out aswel. it completely turns off and then re engages.
any ideas on what the problem might be?
desprate to find out!
thanks!
 

caaf

Member
Joined
May 11, 2009
Messages
561
Reaction score
12
Points
18
Location
Melb, Vic
Website
www.aurfscan.com.au
Members Ride
VYII Equipe S/wagon V6
Yep.. Replace the fan switch module at a guess.. Do a wrecker one first as I'm sure they'll be cheap ;)
 

lein

Comrade Commodore
Joined
Dec 24, 2010
Messages
102
Reaction score
1
Points
18
Location
Tropical QLD
Members Ride
VC 202/4sp
High speed fan relay, change it with another and see how you go.
 

locolatino

New Member
Joined
Jan 23, 2011
Messages
53
Reaction score
0
Points
0
Location
sydney
Members Ride
2002 Vx II Spac Commodore/ 3.6L V6
thanks guys! ill give it a try sometime this week and let you know how it goes!
 
Top