Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Alternator

commy vk

Active Member
Joined
Oct 20, 2009
Messages
519
Reaction score
82
Points
28
Location
South Australia
Members Ride
commodore ve
I am running a stock black 3.3 with air con and spotties at night (country ) and the battery is less than 12 months old the same as the new alternator.It seems to run ok and when I put the multimeter across the battey while idling it reads 13.7.After not using the car for almost a week the battery went flat while cranking and I had to use jumper leads and she started.The car will start every time if used daily or every coule of days.
The instrument guage is either on 12 or below when driving with air con on.How accurate are the guages?
Do I need to get a beefier alternator or can the one I got 22/55 14v be modified to increase output?
 

wortus

Active Member
Joined
Dec 2, 2009
Messages
1,885
Reaction score
20
Points
38
Location
Sydney
Members Ride
VY Series 2 25th Anniversary in Phantom Mica
I am running a stock black 3.3 with air con and spotties at night (country ) and the battery is less than 12 months old the same as the new alternator.It seems to run ok and when I put the multimeter across the battey while idling it reads 13.7.After not using the car for almost a week the battery went flat while cranking and I had to use jumper leads and she started.The car will start every time if used daily or every coule of days.
The instrument guage is either on 12 or below when driving with air con on.How accurate are the guages?
Do I need to get a beefier alternator or can the one I got 22/55 14v be modified to increase output?
13.7 volts means it is charging. Do you have any load on the battery while the car is not running? You can check this with an amp meter as this is probably the cause, other than that the battery can drain through the alternator if some of the diodes are shorted.
 

commy vk

Active Member
Joined
Oct 20, 2009
Messages
519
Reaction score
82
Points
28
Location
South Australia
Members Ride
commodore ve
Can a immobiliser drain the battery after sitting for a while?....It just has the flashing light running.
 

torch

Banned
Joined
Dec 29, 2010
Messages
36
Reaction score
3
Points
0
Location
carrum
Members Ride
vz
I put the multimeter across the battey while idling it reads 13.7
The instrument guage is either on 12 or below when driving with air con on.How accurate are the guages?
Do I need to get a beefier alternator or can the one I got 22/55 14v be modified to increase output?
You have a multimeter, you can assess how accurate the gauge is using that? Put your air and lights on rev it to ~2500rpm and measure the batt voltage with the multimeter and compare to your dash and you'll have a baseline for cruise and idle.

the two numbers 22 and 55, represent basically idle output and full output. If you at idle with all your lights on etc and air, you'll probably be draining the battery, but 55A should be fine for cruise. The aircon itself(compressor clutch) shouldnt create any substantial electric load, is there an electric condensor fan that switches on with it and stays on even at cruise?

Flashing lights depending on their current draw will eventually drain the battery, a couple of days = fine, couple of months can be touch and go if the flashing led is an older high current consumer.
 

commy vk

Active Member
Joined
Oct 20, 2009
Messages
519
Reaction score
82
Points
28
Location
South Australia
Members Ride
commodore ve
Thanks for the reply guys,yes it does have the cond fan running when air is turned on.
That will explain where the power is going....Cheers and Happy New Year.
 
Top