Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Auto vp at lights...whats best for the box

VrWagz1

The Wagon on Wheels..
Joined
May 5, 2008
Messages
2,438
Reaction score
29
Points
48
Location
wollongong
Website
www.wagzhome.justcommodores.com.au
Members Ride
VE SSV MY09 Auto Wagon
For the first time ever i am driving an auto and its kinda weird in crap way, but its only a loan car off my father while my new swift is in the shop being panel beated :bang: thanks to some dick. My vr wagon is however safe, just the missus drives it.

Question(its a vp btw): I'm sitting at the lights and the dam thing just wants to keep hauling along, its like its not in neutral when you stop. Is it best to slip it back to neutral at the lights so im not constantly slipping the auto, as opposed to clonking it out of gear then back in again especially at some lights i peak traffic where they can be like 3-4 minutes between changes, both ways seem to put stress or wear the box.

I must say im not liking the auto thing, i cant beleive how much you have to use the brakes, im going to wear them out in a week, and knowing how small they are as they are stock vp brakes, im constantly worried im gonna get some fade after a few long drawn out stops.
 

centy

Member
Joined
Jun 29, 2008
Messages
911
Reaction score
6
Points
18
Members Ride
Vp series 2
mate check his engine revs at idle. To high and the gearbox will ut a fair bit of strain on the brakes.
They will normaly move a car up a slight hill in drive with no foot on the brake.
I would use park at the lights.
 

VrWagz1

The Wagon on Wheels..
Joined
May 5, 2008
Messages
2,438
Reaction score
29
Points
48
Location
wollongong
Website
www.wagzhome.justcommodores.com.au
Members Ride
VE SSV MY09 Auto Wagon
Sounds normal then what its doing, just dosnt seem right when you can feel a car wanting to go and you got your foot on the brakes stopping it, the fluid coupling oil would have to be getting hot while its doing that. Ill whack it in neutral at the lights from now on then just to stop that "wanting to tram" sensation.
 

TrikkBen

I'm Back :D
Joined
Apr 2, 2009
Messages
999
Reaction score
12
Points
18
Location
SE, Vic
Website
www.asroilpans.com
Members Ride
BNR32
Stretch, you're right...When the box is put in park the park pin mechanisim slids out and locks the gearbox, that will lock the output shaft of the transmission, hence no load on the tailshaft/wheels.

Ben
 

Peter89

New Member
Joined
Feb 6, 2009
Messages
162
Reaction score
0
Points
0
Location
Melbourne
Members Ride
'90 S1 VN 3.8L A4 Wagon
for my auto vn, i just use the brakes or for long lights the e brake.
 

levymetal

TURN MY HEADPHONES UP
Joined
Dec 29, 2007
Messages
1,259
Reaction score
27
Points
48
Location
Somerville, Victoria
Website
levymetal.net
Members Ride
HSV ENHANCED VP CALAIS
haha it is strange but don't worry about it. my vn 3.8 used to do as you describe now, it was really strange getting into it from other cars. and my 5ltr... don't even talk about that... it'll sit at 35km/h without you touching the accelerator.

you'll get used to it in no time, then you'll find it strange driving a car that doesn't want to take off when you let you foot off the brake :p

for long stops use the handbrake :)
 

Haydz

Fasten your seatbelts
Joined
Nov 13, 2007
Messages
1,457
Reaction score
19
Points
38
Location
Liverpool.Sydney,NSW
Members Ride
VS UTE LS1 T56
if you didnt work this out man. could be possible the accelerator cable is a bit too tight. causing the car to actually have the throttle running a bit all the time.
 

VrWagz1

The Wagon on Wheels..
Joined
May 5, 2008
Messages
2,438
Reaction score
29
Points
48
Location
wollongong
Website
www.wagzhome.justcommodores.com.au
Members Ride
VE SSV MY09 Auto Wagon
I think it may be idiling a bit high, but for what its worth its a loaner car and i got enough problems with my own car atm to worry about this one, with the wet weather atm its also decided that all the locks wont work now too. Drive side front is ok, 2 rears have just stopped all together and the front passenger just unlocks only. Theres also a weird ticking noise under the car that gets louder as you drive faster only after about 70km/h and its not in time with he engine or g/box its just somthing flapping somwhere. So with the 3 or 4 sets of traffics lights i gotta stop at each day out of the 135k's I travel the issue of it wanting to tram along still is not that much of a worry anymore, it is what it is for now.
 

Fun_Bucket

New Member
Joined
Mar 23, 2009
Messages
2,990
Reaction score
5
Points
0
Age
35
Location
Cairns White Rock
Members Ride
Cruze II sri
Neutral 6000RPM, then slam it into drive. Keep doing that until it breaks, and then you will have another excuse to buy and fit a manual lol

As i've learnt dealing with the Mrs, when ever you mention that you want to buy or replace something in the car, they say why? whats wrong with what's already in there?
If it's broken, and i can replace it with some better(not telling her it's better) for less, then she usually get's on board with the idea;)
 
Last edited:
Top