Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Braking problems

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by tonyrehe, Apr 13, 2009.

  1. tonyrehe

    tonyrehe New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Apr 13, 2009
    Members Ride:
    vr commodore
    Hey Guys,

    Got a very strange problem with my VR 93 wagon.

    When I take my foot off the accelerator the car automatically brakes.

    Any help appreciated.

    Thanks
     
  2. hako

    hako Donating Member

    Messages:
    8,019
    Likes Received:
    76
    Trophy Points:
    48
    Joined:
    Aug 1, 2004
    Location:
    Toowoomba SE QLD
    Members Ride:
    VS11 BT1 V6
    Sounds like your brakes are dragging (stuck caliper slides?) or you have a problem with the brake booster. Has any work been done on the car recently?
     
  3. Chirpstr

    Chirpstr A new project attack

    Messages:
    1,392
    Likes Received:
    4
    Trophy Points:
    0
    Joined:
    Sep 18, 2007
    Members Ride:
    VR Berlina M5, VP M5
    Hand brake been adjusted? lol.
     
  4. VrWagz1

    VrWagz1 The Wagon on Wheels..

    Messages:
    2,438
    Likes Received:
    27
    Trophy Points:
    48
    Joined:
    May 5, 2008
    Location:
    wollongong
    Members Ride:
    VE SSV MY09 Auto Wagon
    go for a drive and come back and feel which wheel is getting hot in the middle and that will be the one dragging
     

Share This Page