Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Electric Antenna Operation - Normal Or U/S

monarols71

Member
Joined
Jan 16, 2005
Messages
109
Reaction score
0
Points
16
Age
40
Members Ride
VS Series11 Ute
I have just recently upgraded to climate control and put the extra wiring in my ute (for the hi BCM), but the electric antenna does not seem to be working correctly anymore. :unsure:
Quick history; I'd put a hi BCM in with a patch harness I made to connect straight to the original lo series wiring (because I couldn't source a VSII hi series harness) until I had all the bits and info for the climate upgrade. Weeks later, I installed the climate control system and the extra wiring (stripped from a VR Calais harness) that I couldn't connect earlier. I converted the cruise, power windows and electric antenna wiring to work with the hi series BCM (from lo BCM), plus added the intermittent wipers etc at the same time. All works perfectly :w00t::yeah: except I'm unsure about the antenna.

If I turn the ignition to ACC, the antenna goes up to the memory position, and will go up and down by pushing the buttons. If I turn the ignition to ON (from OFF or ACC) the antenna doesn't move, and the buttons will not work. The antenna automatically retracts when it times out after the ignition is turned off or when the car is locked (if before timout). The manual says it should work with ignition turned to ACC or ON. The radio on signal to the BCM is +12v in both ignition positions.
Is this how they normally work??:confused: Oh, and the climate screen is playing up but I'll replace that when I can get a good one, but it all works.
 

monarols71

Member
Joined
Jan 16, 2005
Messages
109
Reaction score
0
Points
16
Age
40
Members Ride
VS Series11 Ute
All fixed.:thumbsup:
 
Top