Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Error 44 LH oxygen sensor lean signal

Jaym

New Member
Joined
Aug 1, 2005
Messages
178
Reaction score
1
Points
0
Age
38
Location
Warwick QLD
Members Ride
1998 VT Berlina
Hey guys
Just brought the wife a VT berlina and engine light came on, has done it twice now, both times I got a strong smell of unburnt fuel from engine bay.
Have looked for fuel leaks etc checked purge hose etc

Any ideas?
Code is 44 LH oxygen sensor lean signal

Cheers
Jay
 

Cashman_309

Member
Joined
Jul 11, 2011
Messages
418
Reaction score
2
Points
18
Location
Victoria
Members Ride
VTII Calais
Could be a leak in the extractors setting off the sensor due to irregular flow or the sensor could be stuffed.
 

Not_An_Abba_Fan

Exhaust Guru
Joined
Aug 18, 2006
Messages
14,202
Reaction score
719
Points
113
Location
Bunbury, WA
Members Ride
Strange Rover
Vacuum leak maybe?
 

Not_An_Abba_Fan

Exhaust Guru
Joined
Aug 18, 2006
Messages
14,202
Reaction score
719
Points
113
Location
Bunbury, WA
Members Ride
Strange Rover
Sounds like it may be a fuel leak. Is there a reddish "high tide mark" around the manifold on that side anywhere?
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
83
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
If its leaking fuel at the injectors where they sit in the inlet manifold, then its also gonna be sucking in air causing it to run lean on that bank.. The injector O rings need replacing.
 
Last edited:

Logz55

New Member
Joined
May 14, 2013
Messages
37
Reaction score
0
Points
0
Age
30
Location
Kadina
Members Ride
Vt ss 5.7
Change your oxygen sensors mate
 
Top