Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Headlights staying on?

VG355

New Member
Joined
Apr 11, 2013
Messages
17
Reaction score
0
Points
0
Location
Wagga Wagga
Members Ride
304 wagon/vg commodore ute/hz kingswood/vk project
Hey guys i just fitted new headlights to my vg ute i installed all new globes but the lights come on as soon as the battery is connected. This ute has had a full rebuild and it has vs caprice loom fitted. Im thinking it is an earth problem but im no sparky. Any help would be appreciated.
 

VG355

New Member
Joined
Apr 11, 2013
Messages
17
Reaction score
0
Points
0
Location
Wagga Wagga
Members Ride
304 wagon/vg commodore ute/hz kingswood/vk project
PS the switch is off.
 

MYVESSV8

Well-Known Member
Joined
Nov 28, 2009
Messages
3,032
Reaction score
284
Points
83
Location
Brisbane/GoldCoast
Members Ride
VE 6LT M6
failed relay maybe (stuck closed) switch contacts stuck on, if there was no earth no circuit, bad earth/shorted may also be creating the circuit, start with these see if there is a wiring diagram on here (google)
 

VG355

New Member
Joined
Apr 11, 2013
Messages
17
Reaction score
0
Points
0
Location
Wagga Wagga
Members Ride
304 wagon/vg commodore ute/hz kingswood/vk project
ok cheers i have pulled the relays out and the lights stay on. the only thing that turns them off is to pull the fuse out. i may have to find another switch to test that. and when i turn the headlight switch on the front indicators come on. i may have to get a sparky to look at it.
 

accentstencil

Well-Known Member
Joined
Jun 30, 2005
Messages
8,170
Reaction score
376
Points
83
Age
68
Location
Eschol Park, Sydney
Members Ride
WH II Caprice, 5.7 2017 Captiva.
Have you checked the fuses? I had my lights staying on and it was a blown headlight fuse (fuse 21 I think).
 

VG355

New Member
Joined
Apr 11, 2013
Messages
17
Reaction score
0
Points
0
Location
Wagga Wagga
Members Ride
304 wagon/vg commodore ute/hz kingswood/vk project
yeah the fuses seem to be fine.
 

Nut Kracker

Donating Member
Joined
Oct 18, 2012
Messages
4,760
Reaction score
129
Points
63
Age
60
Location
Echuca Vic.
Members Ride
VT SS 304ci (195i)
Are they oem head lights or after market?
Did you have to modify the plug on the head lights or loom?
Remember you do have VS Caprice loom fitted to a VG and it may not be compatible with the lights/electrical system,
even though the lights do plug in to the loom.

May be the polarity has reversed due to the loom........Run a multi meter over the head light plugs on the loom to make sure it matches
the lights.
Just a thought.
 

VG355

New Member
Joined
Apr 11, 2013
Messages
17
Reaction score
0
Points
0
Location
Wagga Wagga
Members Ride
304 wagon/vg commodore ute/hz kingswood/vk project
yeah i spoke to a sparky and he seems to think the wires arnt matching up in the plug. they are chinese headlights.
 
Top