Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Headlights worked now not working...

Discussion in 'Electrical Wiring / Questions' started by Heeey!!, Feb 10, 2010.

  1. Heeey!!

    Heeey!! New Member

    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Dec 2, 2005
    Members Ride:
    VR Clubsport
    hi guys, im stumped and need sum help.
    i drove my car the other week at night, headlights were fine.
    since then removed dash facia to replace dash light bulbs, put everything back together, all lights work, parkers work, hi beam work, all dash lights work but my low beam headlights dont work.
    i have checked all fuses and relays, globes must be fine also coz when u flik hi beam on both low and high come on but low doesnt work by itself.
    anyone got any ideas as to where i can start testing coz im f***** if i know whats going on now.

    thanks in advance
     
  2. Majestic 36

    Majestic 36 New Member

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jan 28, 2010
    Location:
    Adelaide
    Members Ride:
    Looking For A VL
    You should start by back tracking all the stuff you just did and check that you didn't knock a wire out or something isn't plugged in right.
     
  3. PRAVX II S

    PRAVX II S Member

    Messages:
    918
    Likes Received:
    5
    Trophy Points:
    18
    Joined:
    Jan 21, 2010
    Location:
    Australia
    Members Ride:
    Commodore
    Check all the connections which you have disconnected.
    If thats all fine then check if there is power getting to the relay from the headlight switch (when the switch is on)
    And also check power at the headlight plug.
    Use a test light
     
  4. v6lux

    v6lux New Member

    Messages:
    340
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Apr 29, 2009
    Members Ride:
    VN S1 (was VR) V6 Hilux
    If you guys don't know, the headlights don't work if the BCM is not plugged in. This is something consider when fault finding!
     
  5. PRAVX II S

    PRAVX II S Member

    Messages:
    918
    Likes Received:
    5
    Trophy Points:
    18
    Joined:
    Jan 21, 2010
    Location:
    Australia
    Members Ride:
    Commodore
    Mate i know that. But if you read the question the parkers work and the high beam work.
    And the Bcm plug cant just come off unless they been tampered with.
    The best way is to check for the simple stuff then go in deeper.
     
  6. v6lux

    v6lux New Member

    Messages:
    340
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Apr 29, 2009
    Members Ride:
    VN S1 (was VR) V6 Hilux
    My comment was intended for you, just a general hint for the OP!

    If you are saying the Parkers and High Beam work without the BCM, just say it is so!
     
  7. PRAVX II S

    PRAVX II S Member

    Messages:
    918
    Likes Received:
    5
    Trophy Points:
    18
    Joined:
    Jan 21, 2010
    Location:
    Australia
    Members Ride:
    Commodore
    I dont no what your trying to say.
    But the BCM controls the lights and other accessorys in the car.
    If the parkers and the highbeam come on way would it be the BCM? bro
     
  8. jafo

    jafo lurker since 2003

    Messages:
    737
    Likes Received:
    5
    Trophy Points:
    18
    Joined:
    Oct 7, 2003
    Location:
    adelaide
    Members Ride:
    1999 wh statesman
    take the globes out and replace them
    parkers are separate globes
    high beams are separate globes
    depending on which lights you have

    if this is not the problem at least you have a spare set of lights
     

Share This Page