Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

help code 76!!!

danny1987

New Member
Joined
Jul 12, 2005
Messages
205
Reaction score
1
Points
0
Age
34
Members Ride
vs commodore sedan
help me i got a code 76 varition between left and right banks changed the oxy sensor now its gone but now when i put my foot down it feels like its not getting anough fuel its jumping up the road its only around 4-5000rpm and it was stalling when i got the code it feels like that still but it isnt staling now anyone got a idea?
 

kopper69

New Member
Joined
Jul 20, 2005
Messages
2,617
Reaction score
36
Points
0
Age
35
Members Ride
VRII Acclaim
Sounds as if the oxy sensors are not working properly. The gregorys manual should help you out. If you have a multimeter you should be able to get the voltage readings from them and see if that are out of range. aldl cable might also give you this info if you have a mate with one, wouldnt go and buy one just for that purpose tho.
 

danny1987

New Member
Joined
Jul 12, 2005
Messages
205
Reaction score
1
Points
0
Age
34
Members Ride
vs commodore sedan
found the prob that started it all i had water in the fuel tank lots of it went back to the last place i filled up but do you think they wonted to hear about it after $500 later its fine now running sweet fuel pump,filter,oxy sensors,injector clean,plugs and system flush. the last place i filled up on the day this all happened was a wollies at emu plains there has been 3 other mates of mine top up there with the same prob now
 

dmitch

DonkeySS
Joined
Oct 23, 2005
Messages
437
Reaction score
2
Points
0
Age
37
Location
Perth W.A
Members Ride
VS SS S2
yeah this is becomin a big problem these days.. should start makin a database of where people think they r picking up comtaminated fuel...
 
Top