Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Holden Upgrade Alarm

QIKAZZ

New Member
Joined
Sep 4, 2006
Messages
8
Reaction score
0
Points
0
Members Ride
VR HSV Enhanced V8
Guys, as discussed in another post im having troubles getting my car to start when its real cold (Error 31 - Theft Deterent System), the remote will not open/close doors, and when I turn the key, there is nothing, the fuel pump runs, but the engine doesnt turn over, im trying to use a process of elimination, and I started to remember, around the same time this started occuring, (after my battery went flat from not running the car enough) my alarm system stopped chirping when arming or going into alarm, the indicators still flash etc, but there is no siren, anyway I wonder if this could be a part of my problem, and if there is any way I can disconnect the holden upgrade alarm, which in my case is a Zenon VRS201, I found the lil black box under the steering column, I decided to disconnect it and the ingition symptom was simular to when its cold, (althought the remote would lock/unlock the doors), the security light did stop flashing when the ignition was switched to on, but still would not fire. I have not paid much attention to the security light in the past when its playing up so I will try and do some more testing, but if anyone can advise how to disconnect the upgrade alarm but still be able to run my car like normal that would be good, because it will help me diagnose my problem.

Cheers

Azz
 

garfa

New Member
Joined
Aug 29, 2004
Messages
1,937
Reaction score
22
Points
0
Age
34
Location
SE Victoria
Members Ride
VY SS
well if you follow the wires to where the immob point/s are then solder the correct wires together again and hence remove the alarm, problem fixed, no?
 

ICUBYE

Do I Smell Burnin Rubber?
Joined
Mar 9, 2005
Messages
109
Reaction score
0
Points
0
Location
Melbourne, South Eastern Burbs
Members Ride
VS Calais 5.0Litre '96 Series 1
Hey Azz,

Didn't realise you had an upgraded alarm, it does seem like its the alarm causing problems and maybe get it looked at by an auto elec?

BUT i have the same problem with my beast unlocking doors when its really cold, and after speaking to holden they recommended getting a new key head, actually just arrived today and im waiting for a new blade to arrive as well (need a spare as i only got1 with the car). Booran holden in dandy quoted me $49 to code the key head but barloworld holden quoted me $30.

WIll tell you if the new key head helps in the unlocking of the doors.

Holden said that if the car doesn't get used all the time (i know your beast is a weekender) or the key head is old the battery memory gets worse over time and if its not left in the ignition for long enough it wont charge the key head's battery and this will cause it to fail over time...\

dunno if that helps you or not...
 

QIKAZZ

New Member
Joined
Sep 4, 2006
Messages
8
Reaction score
0
Points
0
Members Ride
VR HSV Enhanced V8
garfa said:
well if you follow the wires to where the immob point/s are then solder the correct wires together again and hence remove the alarm, problem fixed, no?
I dont have any wiring diagrams that tell me the colours, and I have NO info at all on the alarm. So I dont know which wires are the immob ones.


Out of interest I will try a new battery in my key, I disco'd the battery the other day for half an hour, since then its been ok, but on the other hand it hasnt been super cold either. I will change the battery and continue to test it.

Cheers

Azz
 

garfa

New Member
Joined
Aug 29, 2004
Messages
1,937
Reaction score
22
Points
0
Age
34
Location
SE Victoria
Members Ride
VY SS
well look at the ignition barrel and find the wires which are cut. then folllow all the other wires and you will usually easily see that a stock wire has been cut. re-join it!
 
Top