Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

I have a question I got a vy ls1 burnout car when I put it in the vy it wouldn't start so I put a ne

I have a question I got a vy ls1 burnout car when I put it in the vy it wouldn't start so I put a ne

  • Need it running

    Votes: 1 100.0%
  • Burnout car

    Votes: 0 0.0%

  • Total voters
    1

Azza tuffvy

New Member
Joined
Jul 5, 2019
Messages
2
Reaction score
0
Points
1
Age
35
Location
Renmark
Members Ride
Vy ls1 commodore
I have a question I got a vy ls1 burnout car when I put it in the vy it wouldn't start so I put a new plug leads coils and manifold and fuel rail and then it started and it was running for 4 days and I went to start it and it started then I turned it off and went to start it again and it won't start again but it try to.
 

gossie

Well-Known Member
Joined
Jun 7, 2011
Messages
2,153
Reaction score
553
Points
113
Location
Gold Coast.
Members Ride
VE International 3.6L
Oh noooooooo. Not again.
Please stay at school and do some more learning on writing, and how to put words together.
Thank you.
 

Azza tuffvy

New Member
Joined
Jul 5, 2019
Messages
2
Reaction score
0
Points
1
Age
35
Location
Renmark
Members Ride
Vy ls1 commodore
I have a question I got a vy ls1 burnout car when I put it in the vy it wouldn't start so I put a new plug leads coils and manifold and fuel rail and then it started and it was running for 4 days and I went to start it and it started then I turned it off and went to start it again and it won't start again but it try to.
 
Top