Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

I have a question I got a vy ls1 burnout car when I put it in the vy it wouldn't start so I put a ne

Discussion in 'Automotive Catalogues and Specials' started by Azza tuffvy, Jul 5, 2019.

I have a question I got a vy ls1 burnout car when I put it in the vy it wouldn't start so I put a ne

  1. Need it running

    1 vote(s)
    100.0%
  2. Burnout car

    0 vote(s)
    0.0%
  1. Azza tuffvy

    Azza tuffvy New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 5, 2019
    Location:
    Renmark
    Members Ride:
    Vy ls1 commodore
    I have a question I got a vy ls1 burnout car when I put it in the vy it wouldn't start so I put a new plug leads coils and manifold and fuel rail and then it started and it was running for 4 days and I went to start it and it started then I turned it off and went to start it again and it won't start again but it try to.
     
  2. Calaber

    Calaber Nil Bastardo Carborundum

    Messages:
    4,035
    Likes Received:
    967
    Trophy Points:
    113
    Joined:
    Nov 29, 2007
    Location:
    Lower Hunter Region NSW
    Members Ride:
    CG Captiva 5 Series 2
    Aaaaand...... school's out, again.
     
    gossie likes this.
  3. gossie

    gossie Well-Known Member

    Messages:
    1,556
    Likes Received:
    238
    Trophy Points:
    63
    Joined:
    Jun 7, 2011
    Location:
    Gold Coast.
    Members Ride:
    VE International 3.6L
    Oh noooooooo. Not again.
    Please stay at school and do some more learning on writing, and how to put words together.
    Thank you.
     
    Calaber likes this.
  4. Azza tuffvy

    Azza tuffvy New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 5, 2019
    Location:
    Renmark
    Members Ride:
    Vy ls1 commodore
     

Share This Page