Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Idles very well but every now & then it seems to miss a couple beats

Craig64

New Member
Joined
Aug 19, 2018
Messages
8
Reaction score
0
Points
1
Age
57
Location
Redcliffe
Members Ride
vz svz commodore
Hi I have a 2007 VZ Commodore Ute SVZ . Has the 190Kw V6 . Motor Runs very well no problems at all with it . But even at idle it purrs like a Kitten but every now & them it seems to miss a beat , So it will be idling good then it like jumps some times a couple of times then it idles great again
 

rambunctious

Well-Known Member
Joined
Jun 9, 2011
Messages
1,996
Reaction score
876
Points
113
Location
Alexandra Headland Qld
Members Ride
VZ Executive Wagon and VZ Ute
Mine did the same.
Put up with it for a while until it got worse, then replaced all coils.
Problem solved.
 

Fu Manchu

Septic Tank Pump Operator
Joined
Mar 18, 2006
Messages
10,194
Reaction score
8,578
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
I'd be putting it down to the engine not being new anymore.
Most VZ's will now have 150,000 to 300,000 on them.
 

Craig64

New Member
Joined
Aug 19, 2018
Messages
8
Reaction score
0
Points
1
Age
57
Location
Redcliffe
Members Ride
vz svz commodore
Hi I have a 2007 VZ Commodore Ute SVZ . Has the 190Kw V6 . Motor Runs very well no problems at all with it . But even at idle it purrs like a Kitten but every now & them it seems to miss a beat , So it will be idling good then it like jumps some times a couple of times then it idles great again
I thought it might be the coils , It is doing it a little more now , only when it idles,If I put foot on brake & increase the idle , it goes away , Thanks for your input Holden Lovers
 

Craig64

New Member
Joined
Aug 19, 2018
Messages
8
Reaction score
0
Points
1
Age
57
Location
Redcliffe
Members Ride
vz svz commodore
do you notice this happening when the handbrake is on and the car is in park? or when put on the breaks and waiting for the lights? i only feel it when i wait for the lights
At lights or when it sits there and idles , But if I increase the revs a little it goes away,It is only at idle. But you put your foot down it just goes & keeps going strong (as strong as a stock commodore goes)I did replace a coil a little while ago , Think at 200000ks they need replacing.
 
Top