Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Ign on, engine off, high pitched noise

jjl

New Member
Joined
Apr 17, 2009
Messages
5
Reaction score
0
Points
0
Members Ride
VX
If I have the engine off, the ignition on, I can hear a slight high pitched sound under the hood.

When I pulled into the drive tonight the car died. It will start but runs really rough(sounds like about 1 cyl only) and if I use any throttle the car dies. When the motor stalls I can still hear this high pitched sound and it only goes away when I turn off the ignition.

Any help would be greatly appreciated, I need to get this car going again.
It is a 2002 vx, auto, 6 cyl.
Thanks
Jeremy
 

greenacc

Searching for the billion
Joined
Jul 13, 2008
Messages
5,826
Reaction score
1,285
Points
113
Location
Sydney
Members Ride
VE Berlina
check your fault codes, and all the ignition leads. could be some dud leads or a dead coilpack.
 

jjl

New Member
Joined
Apr 17, 2009
Messages
5
Reaction score
0
Points
0
Members Ride
VX
Will the coilpack just die all of a sudden. Luckily I was just stopping when the engine died.
I will check the error codes tomorrow morning.
 

clubby_you

New Member
Joined
Mar 15, 2009
Messages
193
Reaction score
0
Points
0
Location
brisbane
Members Ride
vs clubsport
sounds like fuel pump to me
 

jjl

New Member
Joined
Apr 17, 2009
Messages
5
Reaction score
0
Points
0
Members Ride
VX
I think it is the fuel pump. I tried replacing the fuel filter and then I switched on the ignition with one of the fuel hoses disconnected and nothing came out. I also tried a different fuel pump relay just to make sure that that was not the problem.
I cannot hear the fuel pump (but then I never could when it worked anyway) so will replace pump tomorrow to see if that is the problem.
Thanks
 

jjl

New Member
Joined
Apr 17, 2009
Messages
5
Reaction score
0
Points
0
Members Ride
VX
Well, tie me down and beat the crap out of me, it was out of fuel. Bloody gauge said almost 1/4 tank and 130 km to empty. It had always been reliable till now.
Thanks for all your advice, it is much appreciated.
I will keep the pump I bought just in case, the car has 235,000k on it and the pump is sure to crap itself soon.
 
Top