Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Increasing hertz on a 7 year old Pioneer unit

Discussion in 'Car Audio' started by losh1971, Jan 6, 2018.

  1. losh1971

    losh1971 Well-Known Member

    Messages:
    2,893
    Likes Received:
    487
    Trophy Points:
    83
    Joined:
    Jan 17, 2010
    Members Ride:
    VR Ute V6
    Can't find a youtube vid or anything that tells me how to get to subwoofer 2 which then gives me the option to up the hertz so I get clean sound at 42 and not 25 on the dial. I've fluked it before but now can not work out how to get it back since I lost power today. Any help would be great.
     
  2. _War_

    _War_ New Member

    Messages:
    26
    Likes Received:
    2
    Trophy Points:
    3
    Joined:
    Jan 26, 2017
    Location:
    Melbourne
    Members Ride:
    2001 VX Berlina Wagon
    What's the model number of the headunit? Should be able to find the instruction manual online if it helps and i dare say you want to adjust the high pass filter?
     
  3. losh1971

    losh1971 Well-Known Member

    Messages:
    2,893
    Likes Received:
    487
    Trophy Points:
    83
    Joined:
    Jan 17, 2010
    Members Ride:
    VR Ute V6
    Yeah i think that is right. Don't know the model number. So im having problems finding anything online. Tried you tube but cant find one with the same front as mine
     
  4. ephect

    ephect Donating Member

    Messages:
    4,775
    Likes Received:
    131
    Trophy Points:
    63
    Joined:
    Jul 27, 2006
    Location:
    Melbourne
    Members Ride:
    VS Acclaim V6
    throw up a pic
     
  5. losh1971

    losh1971 Well-Known Member

    Messages:
    2,893
    Likes Received:
    487
    Trophy Points:
    83
    Joined:
    Jan 17, 2010
    Members Ride:
    VR Ute V6
    Thanks mate will do next week when I head home
     
  6. losh1971

    losh1971 Well-Known Member

    Messages:
    2,893
    Likes Received:
    487
    Trophy Points:
    83
    Joined:
    Jan 17, 2010
    Members Ride:
    VR Ute V6
    20180117_154122.jpg
     
  7. losh1971

    losh1971 Well-Known Member

    Messages:
    2,893
    Likes Received:
    487
    Trophy Points:
    83
    Joined:
    Jan 17, 2010
    Members Ride:
    VR Ute V6
    I found a manual online. It says press the Main Control and get to "settings" I can not get to settings. It does not come up as an option??
     
  8. losh1971

    losh1971 Well-Known Member

    Messages:
    2,893
    Likes Received:
    487
    Trophy Points:
    83
    Joined:
    Jan 17, 2010
    Members Ride:
    VR Ute V6
    It looks like I need to turn subwoofer on. How can I do that? I can't seem to find an on/off switch for it.
     
  9. losh1971

    losh1971 Well-Known Member

    Messages:
    2,893
    Likes Received:
    487
    Trophy Points:
    83
    Joined:
    Jan 17, 2010
    Members Ride:
    VR Ute V6
    I seem to have somehow set subwoofer 1 on. But when you go to it your only option is off??
     
  10. losh1971

    losh1971 Well-Known Member

    Messages:
    2,893
    Likes Received:
    487
    Trophy Points:
    83
    Joined:
    Jan 17, 2010
    Members Ride:
    VR Ute V6
    Now I seem to have lost SW 1 again.
     
  11. ephect

    ephect Donating Member

    Messages:
    4,775
    Likes Received:
    131
    Trophy Points:
    63
    Joined:
    Jul 27, 2006
    Location:
    Melbourne
    Members Ride:
    VS Acclaim V6
    with the head unit off, press and hold the main control button for 3 secs, it should give you some extra options
     
  12. EYY

    EYY Well-Known Member

    Messages:
    3,782
    Likes Received:
    447
    Trophy Points:
    83
    Joined:
    Mar 6, 2011
    Location:
    Vic
    Members Ride:
    VS Statesman
    Yeah those things need to be switched off before you can access settings. Mines slightly newer but still an absolute pain.
     
  13. losh1971

    losh1971 Well-Known Member

    Messages:
    2,893
    Likes Received:
    487
    Trophy Points:
    83
    Joined:
    Jan 17, 2010
    Members Ride:
    VR Ute V6
    Given me the s####..... I have subwoofer 1 back but now can't bring up sub 2 setting to increase the hertz. I hate it when I lose power to the radio, always have it creates a headache.
     
  14. losh1971

    losh1971 Well-Known Member

    Messages:
    2,893
    Likes Received:
    487
    Trophy Points:
    83
    Joined:
    Jan 17, 2010
    Members Ride:
    VR Ute V6
    Think I have it sorted. Just don't ask me to say how I got it because I'm not sure....
     

Share This Page