Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Knock on Cold Startup

vs_commy5506

New Member
Joined
Apr 19, 2009
Messages
61
Reaction score
0
Points
0
Members Ride
97 VS BT1 Commodore
Occasionally i get a knock noise when i start up my engine in the morning or afternoon as soon as the engine kicks over? anyone have a clue?

Cheers
 

Sickness

New Member
Joined
Sep 26, 2008
Messages
14
Reaction score
0
Points
0
Members Ride
VSII Esteem 3.8
I had a bit of a knock when starting about a week after I bought my VS. Ended up having 2 cracked plugs. One idea anyway. check leads and plugs for faults causing missfire.
 

centy

Member
Joined
Jun 29, 2008
Messages
911
Reaction score
6
Points
18
Members Ride
Vp series 2
oil change first.
check plugs and leads.
Hope like hell it's not the first sign of a worn bottom end.
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
88
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Probably just a bit of piston slap...most Commodores are getting on - but as centy says give it an oil change (unless it's recently had one)
 

vs_commy5506

New Member
Joined
Apr 19, 2009
Messages
61
Reaction score
0
Points
0
Members Ride
97 VS BT1 Commodore
recently has had new plugs and oli change so i dunno, not to worried, if my bottom end is ****ed ill just buy a new ecotech lol
 

centy

Member
Joined
Jun 29, 2008
Messages
911
Reaction score
6
Points
18
Members Ride
Vp series 2
grab the balancer and try to move the crank up and down a little.
I have seen them bad enough to to do that and still run.
 

haloeight

New Member
Joined
Apr 12, 2004
Messages
390
Reaction score
4
Points
0
Age
42
Location
Adelaide
Members Ride
VS Stato SII L67 S/C V6
Good chance its the engine mounts.
 
Top