Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

loud rattling sound from vr auto

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by 94calais, Apr 13, 2009.

  1. 94calais

    94calais New Member

    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Mar 21, 2008
    Location:
    ipswich qld
    Members Ride:
    03 5.7 vy ss
    hey all, there is a sick loud rattling noise coming from underneath the car where the auto is when it is idiling and on start up but when i put my foot on the accelerator it stops, i've been told it could be the flex plate by a mate could that be it or does anyone else have any idea what it might be, thanks, it is a vr v6 auto
     
  2. dylanfh

    dylanfh New Member

    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Nov 12, 2006
    Location:
    Sydney,nsw
    Members Ride:
    91 VP 5.0 V8
    sure its not your exhaust?
     
  3. hako

    hako Donating Member

    Messages:
    8,019
    Likes Received:
    75
    Trophy Points:
    48
    Joined:
    Aug 1, 2004
    Location:
    Toowoomba SE QLD
    Members Ride:
    VS11 BT1 V6
    I think you can remove an inspection panel from under the car behind the sump and look-see.
     
  4. 94calais

    94calais New Member

    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Mar 21, 2008
    Location:
    ipswich qld
    Members Ride:
    03 5.7 vy ss
    had a look and the flex plate is fine, my dad thinks it is the starter motor where it spins
     

Share This Page