Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

new wheels feel strange...

betts

New Member
Joined
Nov 30, 2005
Messages
421
Reaction score
2
Points
0
Location
vxc
Members Ride
b
gday folks i just bought a new pair of pursuit rims and they came with tyres. the tread is fine on all tyres and i filled each one up to 32psi as soon as i got them. maybe its just me getting used to them but when i go over 100kmph the car feels very light and like its not sticking to the road as well as the old tyres. the old tyres were stockers and the new ones are wider, so i thought if anything these should grip better. is this feeling normal or might there be something wrong?
 

helly

FUZZ
Joined
Apr 28, 2004
Messages
341
Reaction score
25
Points
0
Location
NSW
Members Ride
VE2 SSV Ute Poison Ivy...
If they are 16's then try them at 35 PSI all round, it will make a little difference...

When you say light, I am assuming you mean a bit floaty??? Is that right? It may be your suspension working a bit harder with the new setup. If you have a tight suspension setup it should feel pretty sure on the road... The only other thing is if the tyres are fairly old (never mind how much tread is on them) then the sidewalls may be getting soft and spongy...
 

betts

New Member
Joined
Nov 30, 2005
Messages
421
Reaction score
2
Points
0
Location
vxc
Members Ride
b
hmmm ok well ill get them balanced today and see if that makes a difference. yea it does feel floaty and pretty non responsive when i jiggle the wheel at high speeds, my suspension is rooted but im fixing that within the next two weeks so that should eliminate that. ill try 35psi and see how that goes. cheers
 

CALAIS 6

snowballing
Joined
Aug 3, 2005
Messages
884
Reaction score
7
Points
0
Age
33
Location
Adelaide,Tea Tree Gully
Members Ride
98 Triton mini truck
maybe they are retreads should check as most of them arnt meant to go over a certain speed lol
 

betts

New Member
Joined
Nov 30, 2005
Messages
421
Reaction score
2
Points
0
Location
vxc
Members Ride
b
i got them aligned and they seem to be ok now, but they arent very balanced so now they dont rotate smoothly at high speed. haha thats next on the list to fix, it just seems never ending
 

Hairy Eater

Banned
Joined
Nov 27, 2005
Messages
643
Reaction score
6
Points
0
Age
43
Location
Queensland
Members Ride
2000 VX Executive V6
Well.. you have answered your own question... your suspension is rooted... dont worry too much about tyre preasure untill you get new suspension ... with rooted shocks the car wheels would be bouncing right off the road surface... just drive carefully untill you get new suspension...
 

adam69

Banned
Joined
Oct 16, 2004
Messages
738
Reaction score
9
Points
0
Members Ride
VT Clubby
It would not mean your suspension is rooted.Spend a few dollars and get your wheels ballanced.if the tyres were secondhand then they mey have uneven wear and is making the car float a bit.I recently put two secondhand 16in tyres on my VQ and they are ****.The tread looks fine until you run your hands across the tread and you can feel it is uneven.Look at things like that before wasting money on your susp when it may not be required.When i put my standard rims on i have no problem.Also you could try swapping the tyres from front to back to see if there is a difference.Good luck with it.
 

betts

New Member
Joined
Nov 30, 2005
Messages
421
Reaction score
2
Points
0
Location
vxc
Members Ride
b
ah yea ok i will definitely get them balanced, although i do know the suspension is gone:( gearbox is broken atm though, so that prevents me doing any kind of work at all haha
 
Top