Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

No more sucking!

Discussion in 'VN - VP Holden Commodore (1988 - 1993)' started by JBAV6Tony, May 17, 2019.

  1. JBAV6Tony

    JBAV6Tony Member

    Messages:
    69
    Likes Received:
    8
    Trophy Points:
    8
    Joined:
    Oct 15, 2016
    Location:
    Strathbogie Victoria
    Members Ride:
    JBA kit car V6 series 1
    Recently I felt compelled to replace my IAC due to that sucking noise. But, it was intermittent still even cruising at 80kph.

    Finally off with the throttle body.

    Thete are two gaskets. The first one held on with two bolts seemed ok. The second one was absent and had a thin skin of blue sealant however it was largely absent, no doubt allowing air to enter.
    Made up two new gaskets and used red STAG SEALANT for fuel use.
    Bingo. Loud sucking when cold for about 3 minutes then slow idle with just faint sucking until warmer. Beautiful idle then on, no sucking noise detected otherwise.
    Also had a cortina diff 3.7 to commodore 5 speed manual. Changed it to 2.92 diff from a 6 cylinder cortina. Longer legs.

    It means towing can be done in 4th gear instead of 5th and not towing can cruise at low revs in 5th at 110kph.
    Happy
     

    Attached Files:

    FXST01 likes this.
  2. MikeC

    MikeC Member

    Messages:
    179
    Likes Received:
    17
    Trophy Points:
    18
    Joined:
    Jan 10, 2010
    Members Ride:
    VQ Statesman
    Glad it's running well again. I'd just check the Stag sealant is ok for oxygen sensors -like the blue silastic.
     

Share This Page