Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

No Power

91VN84km

Home Of The LE
Joined
Aug 31, 2008
Messages
21
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VN Commodore
hi there i did a search for this could not find anything

my problem is when im doing a quick acceleration to over take say it feels like there is no power behind the car this happens every now and then

but its starting to annoy me, i drive a VN V6

wondering if anyone has had this problem and what the solution is
 

Morton

For external use only
Joined
May 20, 2006
Messages
4,097
Reaction score
83
Points
0
Age
33
Location
Melbourne
Members Ride
Fairstar the Funship
How long does the car lose power for? Is it a COMPLETE loss of power? Is it associated with any spluttering? Backfires?

Does this happen in every gear, when the car is hot, cold, at what speeds, at what rpm, under what throttle loads?

It could be a missfire, a loss of fuel pressure, spark blowout, fuel surge, etc etc.

Give us a LOT of details. Be too specific :) Experiment with the problem, find out any and every situation it occurs in.
 

91VN84km

Home Of The LE
Joined
Aug 31, 2008
Messages
21
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VN Commodore
only for a few seconds there is no power behind the car, i was stuck behind a car in a freeway exit lane going on the the freeway so i over took him and i had my foot down and i was going no where fast, i would have to be in drive and there is no back firing
the car would be sitting half way on the temp when this happens
i think it just be the car trying to catch up to where it should be in the gear change but its not doing it quick enough so it seems like there is no power
 

91VN84km

Home Of The LE
Joined
Aug 31, 2008
Messages
21
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VN Commodore
the revs slowly go up but it does not keep up with the speed if u know wat i mean
 

centy

Member
Joined
Jun 29, 2008
Messages
911
Reaction score
6
Points
18
Members Ride
Vp series 2
adjust your kickdown cable for a start.
 

91VN84km

Home Of The LE
Joined
Aug 31, 2008
Messages
21
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VN Commodore
this problem is not all the time only once in a blue moon, when i was taking out the bellmouth the peddle was sensitive and i didnt like that
 

Morton

For external use only
Joined
May 20, 2006
Messages
4,097
Reaction score
83
Points
0
Age
33
Location
Melbourne
Members Ride
Fairstar the Funship
Sounds to me like your car is struggling to find gears. Adjust the kickdown cable, and go from there.
 

91VN84km

Home Of The LE
Joined
Aug 31, 2008
Messages
21
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VN Commodore
well its been rested when i took the bellmouth out because my mate did it for me...so i dont think its struggling to find gears

i should really take not of wat happpens next it does it
 

Morton

For external use only
Joined
May 20, 2006
Messages
4,097
Reaction score
83
Points
0
Age
33
Location
Melbourne
Members Ride
Fairstar the Funship
Has it only been happening since then? It's possible your mate didn't do a fantastic job.

It's also possible that the gearbox is just failing in general. It could be in need of new fluid, or new clutches.
 
Top