Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

No spark

Daniel Hayes vn ss

New Member
Joined
Sep 30, 2021
Messages
6
Reaction score
0
Points
1
Age
33
Location
Darwin nt
Members Ride
Vn commodore berlina v8
Hey guys just wondering if anyone can help me with my 304

I have a new dizzy, ignition module,leads,spark plugs, coil and I still can't get spark out of it any ideas
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,805
Reaction score
1,551
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
Confirm that you can crank the engine. Have you checked your error codes?
 

BlackVXGTS

Well-Known Member
Joined
Aug 14, 2004
Messages
4,805
Reaction score
1,551
Points
113
Location
Melbourne, SE
Members Ride
GEN-F2 GTS A6, VS Clubsport 185 A4
 

_R_J_K_

Well-Known Member
Joined
Dec 20, 2008
Messages
6,195
Reaction score
1,406
Points
113
Members Ride
Zenki S14
You getting fuel? Would start looking at the hall effect sensor in the dizzy.
 

_R_J_K_

Well-Known Member
Joined
Dec 20, 2008
Messages
6,195
Reaction score
1,406
Points
113
Members Ride
Zenki S14
And fuel from the injectors?
 

MikeC

Active Member
Joined
Jan 10, 2010
Messages
828
Reaction score
246
Points
43
Members Ride
VQ Statesman
How long have you had the car? Could be the security system , especially if it's an aftermarket.
Did the car run before you put all the new stuff in?
 

Daniel Hayes vn ss

New Member
Joined
Sep 30, 2021
Messages
6
Reaction score
0
Points
1
Age
33
Location
Darwin nt
Members Ride
Vn commodore berlina v8
How long have you had the car? Could be the security system , especially if it's an aftermarket.
Did the car run before you put all the new stuff in?


I got the car a year ago and no I rebuilding it and yes it has an after market alarm system on it everything works fine just no spark and turn motor over and all
 

MikeC

Active Member
Joined
Jan 10, 2010
Messages
828
Reaction score
246
Points
43
Members Ride
VQ Statesman
I got the car a year ago and no I rebuilding it and yes it has an after market alarm system on it everything works fine just no spark and turn motor over and all
Are you sure the aftermarket security is turning and enabling the ignition system? Did the car run before your rebuild started.
 
Top