Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

no tacometers are working, check alternator n abs fault light up on dash

Discussion in 'VY Holden Commodore (2002 - 2004)' started by Bradley.Mcmanus1, Jan 13, 2016.

  1. Bradley.Mcmanus1

    Bradley.Mcmanus1 New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Joined:
    Jan 13, 2016
    Location:
    rooty hill
    Members Ride:
    vy commodore
    Hi guys ive just had the same thing happen
    While driving all the taco's even fuel one cut out n stop working n battery n check alternator light came on n then abs fault
    Car runs fine
    Ive changed battery n didnt fix it
    Any suggestions??
     
  2. Jxfwsf

    Jxfwsf Well-Known Member

    Messages:
    4,852
    Likes Received:
    91
    Trophy Points:
    48
    Joined:
    Feb 20, 2011
    Location:
    Aus
    Members Ride:
    commodore
    Replace alternator.

    Grab a multimeter and check the voltage of it running if it's not between 13.8-14.4 volts it's buggered.
     
  3. Sdel179

    Sdel179 Member

    Messages:
    34
    Likes Received:
    1
    Trophy Points:
    6
    Joined:
    Oct 18, 2015
    Location:
    Newcastle Australia
    Members Ride:
    VY Berlina V6
    I replaced the alternator in my VY a few months ago.. $80 from a wreckers 3 months warranty..Was driving home lost the air con radio and gauges then check alternator and traction control and so on light up.. I put the multimeter on battery then started the car and the voltage didn't increase at all.. So just replaced it..
     

Share This Page