Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

PLEASE HELP, VL Turbo noob here :-S

walesy

Aint no family cruiser!!!
Joined
Jun 10, 2005
Messages
2,254
Reaction score
17
Points
38
Age
34
Location
Perth SOR
Members Ride
Cherry Black WH II Caprice, VS exec wagon
hey guys when it comes to vl turbos or any turbo car i know stuff all about them so was wondering if someone could help me identify these parts and let me know what they are for, cheers

i got 2 pics, one of something that was in the engine bay and looks like a mini blow off valve



and the second one which is of the turbo and exhaust manifold, but the black hose goes from the turbo (1), to the wastegate (2), and the other arrow (3) is where the blue thing was in the engine bay, but it was bypassed when i bought it...



so basically what i wanna know is what is the blue thing and why would it have been bypassed? the car has a front mount and has a blow off valve fitted to the cooler piping if that makes any difference, also on the other side of the blue thing it has a sticker that says " + BOOST - " which made me think it can somehow change the boost settings, meh, as i said ive never played with turbos before so if this is really simple stuff please excuse my ignorance :p

cheers again,
WAL3SY
 

nasty1

New Member
Joined
Feb 16, 2008
Messages
1,739
Reaction score
3
Points
0
Location
adelaide
Members Ride
vy2 clubsport
its adjustable boost tee the blue thing
 

detox_nath83

Another VL Driver
Joined
Aug 6, 2005
Messages
2,160
Reaction score
6
Points
0
Age
37
Location
Queensland(Sunny Coast)
Members Ride
VL Turbo Commo
the blue thing is a boost controller. and basically does exactly that... Controls Boost

u can manually turn up and down the boost to your desired liking, providing u know what u r doing.. if u boost too hi u will lean out and melt a piston.


... EDIT Bow u bet me by less than 30 seconds..l. And Dont screw your overflow bottle to your Fan Shroud LOL...
 
Joined
Dec 31, 2008
Messages
188
Reaction score
0
Points
0
Location
Adelaide, SA
Members Ride
00' WH Stato LS1 A4
Yeah blue thing is a boost tee, the little nut restricts boost going to the turbos wastegate actuator and therefore it will open at a higher boost pressure. You can't unfortunately go lower boost then what the wastegate is set to open at, as you cant make it open earlier, only later.
 

walesy

Aint no family cruiser!!!
Joined
Jun 10, 2005
Messages
2,254
Reaction score
17
Points
38
Age
34
Location
Perth SOR
Members Ride
Cherry Black WH II Caprice, VS exec wagon
thanks for the reply guys is there any way of checking what size spring i have in the actuator? it has a part number so maybe ring a turbo joint and they might know? i wonder why the previous owner bypassed the manual boost controller then :-S

also what boost does a stock VL turbo usually run and with a front mount what kinda boost could i possibly run?
 

nasty1

New Member
Joined
Feb 16, 2008
Messages
1,739
Reaction score
3
Points
0
Location
adelaide
Members Ride
vy2 clubsport
the blue thing is a boost controller. and basically does exactly that... Controls Boost

u can manually turn up and down the boost to your desired liking, providing u know what u r doing.. if u boost too hi u will lean out and melt a piston.


... EDIT Bow u bet me by less than 30 seconds..l. And Dont screw your overflow bottle to your Fan Shroud LOL...

haha they are gooses on ct.if it was to heavy i wouldnt have had it there.it ways bout the same as a 600ml bottle of coke i think there just weak as piss.

or you zip tie it.thats saffer
 

detox_nath83

Another VL Driver
Joined
Aug 6, 2005
Messages
2,160
Reaction score
6
Points
0
Age
37
Location
Queensland(Sunny Coast)
Members Ride
VL Turbo Commo
haha i know i had a read and a laugh man,,,
i saw the noob who zip tied it.

6Psi is standard man.. u can run 10psi safely on an a8... Heck im running 10psi on an N/A High-comp (turbo inj and Ecu and Front mount though) Timing 15 deg no pinging.

Could have bypassed it coz either the controller was not accurate or was getting boost creep or something i dont know. or wanted to run what ever the wastegate was allowing it to run, so 6
 
Joined
Dec 31, 2008
Messages
188
Reaction score
0
Points
0
Location
Adelaide, SA
Members Ride
00' WH Stato LS1 A4
Yeah sometimes boost controllers can cause additional lag too, If the previous owner was just wanting the 6psi then he may have bypassed it for that reason, it is MINIMAL though.

Best way you can check your wastegate spring that i know of is to hook up a boost gauge and see at what point your boost stops without the boost controller connected. It'll most likely be 6-7psi.
 

walesy

Aint no family cruiser!!!
Joined
Jun 10, 2005
Messages
2,254
Reaction score
17
Points
38
Age
34
Location
Perth SOR
Members Ride
Cherry Black WH II Caprice, VS exec wagon
thanks guys i got a boost gauge in it but i pulled the turbo off to get it rebuilt and hi flowed, the seals had gone and i ended up with a shitload of oil in the intercooler :p
 

VL_5SPEED

New Member
Joined
Aug 23, 2007
Messages
516
Reaction score
7
Points
0
Location
Newcasstle
Members Ride
1986 Holden VL calais project
thanks guys i got a boost gauge in it but i pulled the turbo off to get it rebuilt and hi flowed, the seals had gone and i ended up with a shitload of oil in the intercooler :p
haha that sucks aye
 
Top