Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Scantool p0174 171

Hubuar

New Member
Joined
May 22, 2020
Messages
4
Reaction score
0
Points
1
Age
26
Location
Victoria
Members Ride
2010 VE International
Hey guys got codes coming up 171 174

Car running lean bit of a rough idle sometimes but runs smooth after I clear codes

Have cleaned maf, map sensor with contact cleaner seemed to help a bit but still getting codes

Also at idle it starts to lose power going up and down when left at idle for awhile with lights dimming and then getting brighter again

Have looked doesn't seem to be any air leaks and st fuel trim and lt fuel trim seems ok

Can anyone tell me if these ho2s values and ok or does ho2s bank 2 sensor 1 need to be replaced

Any help much appreciated

Holden VE international 2010
 

Attachments

syked

Donating Member
Joined
Feb 15, 2018
Messages
328
Reaction score
111
Points
43
Age
35
Location
Sydney
Members Ride
2011 WM Caprice
Have you checked and cleaned the throttle body?

What about the PCV valve?

Have you also checked for vacuum leaks?
 

Skylarking

Well-Known Member
Joined
Feb 3, 2018
Messages
3,750
Reaction score
1,951
Points
113
Age
119
Location
Downunder
Members Ride
Commodore Motorsport
Not a GM engine but same principles apply...
 

Hubuar

New Member
Joined
May 22, 2020
Messages
4
Reaction score
0
Points
1
Age
26
Location
Victoria
Members Ride
2010 VE International
Thanks for the reply I'll remove the air intake and the throttle body on the weekend check it and clean it also check the intake manifold gasket and let you guys know how it goes.
 

Hubuar

New Member
Joined
May 22, 2020
Messages
4
Reaction score
0
Points
1
Age
26
Location
Victoria
Members Ride
2010 VE International
Also when ever I clear the code the car runs mint but after 5-10k the check engine light comes back on and starts running a bit rough
 

Skylarking

Well-Known Member
Joined
Feb 3, 2018
Messages
3,750
Reaction score
1,951
Points
113
Age
119
Location
Downunder
Members Ride
Commodore Motorsport
Also when ever I clear the code the car runs mint but after 5-10k the check engine light comes back on and starts running a bit rough
You mean 5 to 20 kilometers and not 5000 to 10000 milomenters?
If so, the car has just gotten warn and may spring an intake air leak whicn casues the DTC...

So go for a drive to warm it up and once warn spray some water around the air intake. Listen for a change in engine note as you spray... If you get a change in engine note, you have a leak around teh area you just sprayed...

Takes a few minutes to do this and confirms an intake leak (or injector air leak, or...) before you take the intake manifold off...
Or just take off the inlet manifold and check everything (though i sometimes like the rule "if it aint broke, dont touch it" with modern cars).

Curious what the end fault will turn out to be :D
 

bazz61

Member
Joined
Aug 24, 2012
Messages
38
Reaction score
5
Points
8
Location
gold coast
Members Ride
veII sports wagon 2011
A faulty battery can cause issues in engine management system especially on startup .
 
Top