Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Spd Light Coming On

Discussion in 'VN - VP Holden Commodore (1988 - 1993)' started by chopsy, Jul 20, 2006.

  1. chopsy

    chopsy New Member

    Messages:
    232
    Likes Received:
    1
    Trophy Points:
    0
    Joined:
    Jun 2, 2006
    Members Ride:
    VN S2/ Original XRGT
    I just done a L3 cluster conversion acouple of weeks ago have'nt really driven the car at all since then.What i what to know is my SPD light is coming on when i let the car idle and when i took it for a drive also my fuel is nearly empty so i'm thinking that it;s coming on instead of the fuel light.I thought the SPD light only comes on when you go over your set speed is'nt the cluster meant to beep when you go over your set speed and stuff ?.If so mine is not beeping does anyone know how i can fix this? one more thing i just wanted to double check that it's the yellow wire with a black line on it on the ecu that i run the wire from the cluster to?
     
  2. timmy_tam

    timmy_tam New Member

    Messages:
    345
    Likes Received:
    2
    Trophy Points:
    0
    Joined:
    Aug 14, 2005
    Members Ride:
    VN calais 91
    yeh, from what i hear it's yellow wire with black line
    and your right about the whole beeping overspeed thing
    maybe somwhere the wires were mixed up?

    also, you need to clear your inbox of messages, as i can't message you about the cluster :D
     

Share This Page