Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

speakers keep cutting out

bloodylegend

Member
Joined
Dec 17, 2005
Messages
92
Reaction score
5
Points
8
Age
33
Members Ride
VU S V6 Auto
hey guys ive got a ute. its got two 6"s in the doors, two tweets and an amp. the head unit and tweets are eclipse, amp is clarion, not sure bout the 6"s havent looked. thats all the info i have on the system, the car is secondhand.

usually when the volume is low the tweeters have no sound but when turned up they all of a sudden come on. theres often static involved aswell. and when driving along the speakers will cut off and on infrequently. i think it usually happens when the road is more bumpy but i cant say that for sure.

anyone know or have this problem. can i fix it or take it to a shop?
 

ScoHar

Jizz in my pants
Joined
Apr 10, 2006
Messages
836
Reaction score
7
Points
0
Location
CHCH, NZ
Members Ride
VS Senator
replace the wiring going to your speakers, I had the same problem and never found the culprit but when I replaced the wiring to the front right it went away so my guess is that it was earthing somewhere along its track, disconnect one speaker at a time to figure out which one is giving you grief
 

VPplayer

New Member
Joined
Mar 28, 2009
Messages
213
Reaction score
1
Points
0
Location
Melbourne, bayswater
Members Ride
VP Exec
What i would first do is disconnect the speakers and just check the wiring on them, it just souns like its got a loose connection. If it all looks good then check the back of your head unit and make sure all the wires are good there, check the earth since your there and if you still cant find the problem just run the speakers off the amp
 

cewing

Member
Joined
Jun 23, 2008
Messages
521
Reaction score
24
Points
18
Location
Castle Hill
Members Ride
VE SSV SWAGON
CHeck your speakers for dry joints in the solder connecting the wires to the speaker. Could have a dodgy deck, reterminate all connections.
 

SAV_117

Donating Member
Joined
Jul 26, 2008
Messages
1,170
Reaction score
11
Points
38
Members Ride
VY Lumina
earthing...
 

trentvy

Dodges raindrops
Joined
May 3, 2008
Messages
360
Reaction score
2
Points
0
Location
Kilsyth South
Members Ride
Vy S pack
check to see if the remote wire in ur amp is a bit loose. happened to my mate today.
 
Top