Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

starting problems

hydratrac

New Member
Joined
Apr 28, 2009
Messages
1
Reaction score
0
Points
0
Members Ride
vr senator 215i hydratrac
my 94 vr senator hydratrak 215i 5.7 6 speed wont start when warm its like the battrey is flat, but when it has cooled down it starts what is the cause of this and how to fix it or someone who can in the auckland area. cheers
 

Redroostr

New Member
Joined
Oct 29, 2005
Messages
23
Reaction score
0
Points
1
Location
Pokeno NZ
Members Ride
'95 215i 6spd Senator
my 94 vr senator hydratrak 215i 5.7 6 speed wont start when warm its like the battrey is flat, but when it has cooled down it starts what is the cause of this and how to fix it or someone who can in the auckland area. cheers

Hi mate....old thread I know but was just cruising the site. I have the same model and it did the same. One reason was its been decked so higher compression but the main reason was it was too far advanced. These things are pretty sensitive to any more than 10 degs. Also you need a good battery or it will always do it, something atleast 550CA. One thing I did do tho was installed a knock sensor negator. It cost me 20 bucks and was installed on the spot and did it make a difference....different car altogether, even idles better. If your local (which it looks like you are ) phat01 on JC has them and will do it for you . Good luck :thumbsup:
 
Top