Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Stereo

Tania Elizabeth

New Member
Joined
Mar 14, 2020
Messages
5
Reaction score
0
Points
1
Age
47
Location
Ararat
Members Ride
Vy Ute
My husband has a VY Ute, he purchased it with a stereo already fitted. The battery went flat we took it out and three days later put new one back in. Since then the controls on steering wheel don't work so he can't adjust the volume nor use his mode buttons to change between trip etc
He has been to an auto elec and he said everything was fine, hubby has also tried a reset but that didn't work either.
Any help would be great
Thanks
 

Trevor loves holden.

Well-Known Member
Joined
Jun 6, 2019
Messages
3,429
Reaction score
743
Points
113
Location
Victoria
Members Ride
vs commodore
My husband has a VY Ute, he purchased it with a stereo already fitted. The battery went flat we took it out and three days later put new one back in. Since then the controls on steering wheel don't work so he can't adjust the volume nor use his mode buttons to change between trip etc
He has been to an auto elec and he said everything was fine, hubby has also tried a reset but that didn't work either.
Any help would be great
Thanks
So if its a after market system you will need to go into the settings and activate it all again to pair it up.
 
Top