Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Svs reset not going away

Vtllcommodore

New Member
Joined
Feb 2, 2019
Messages
17
Reaction score
2
Points
3
Age
29
Location
Adelaide
Members Ride
VT s2 berlina
Hey all got a 05 vz sv8 have changed over purge solenoid at engine started car all fine today I drove it when it got warm reset light has come up I took disconnected battery reset comes back up when I start the car I tried to reset but it's all serviced I have put original fuel purge solenoid back in and still doing it? I heard people say it can be a oil pressure sensor and be picked up on the tech 2? I have no codes on the car.
 

Drawnnite

Obviously Unsensible
Joined
Sep 2, 2010
Messages
1,595
Reaction score
451
Points
83
Location
Victoria
Members Ride
2000 Vs Ute
SVS alarms wont pick up on a normal OBD2 scan tool.
Will need a tech 2 to know what it is.
However commonly it is known that it is the oil pressure sensor that will cause it.
 

Vtllcommodore

New Member
Joined
Feb 2, 2019
Messages
17
Reaction score
2
Points
3
Age
29
Location
Adelaide
Members Ride
VT s2 berlina
Yep will be oil pressure sensor these cars are to easy but it should flash the oil light not a svs code car is retarded as ****
 

Fu Manchu

Well-Known Member
Joined
Mar 18, 2006
Messages
6,135
Reaction score
3,507
Points
113
Location
WA.
Members Ride
Slug powered VZ, Cross 8 VZ, VE Calais & ya mum.
Change the oil pressure sensor. $30 part. Takes 10mins to do. Problem sorted.
 
Top