Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

USB for Music

Chalks1971

Member
Joined
Jul 16, 2015
Messages
38
Reaction score
9
Points
8
Location
Tathra, NSW
Members Ride
2019 CALAIS ZB V Tourer
Morning all. This is doing my head in.

Ive had my car for a couple of years & always had a SanDisk 256GB Ultra Fit USB inserted into one of the USB plugs in the centre console. Recently my system stopped reading the USB, so I replaced it. Its happened before in this car, & previously in the VF. For clarity, I have 115GB of music, so the thumbdrive isnt full. I normally use mediamonkey to transfer the music & playlists to the thumbdrive, but Ive also tried just saving my files using windows explorer.

I bought a new USB (Ultra Fit again) but my system still isnt reading the USB. Normally it recognises the new USB & takes a while to index the content.

Ive checked the usb plugs are working by attaching my phone to each of them.

Any suggestions?


Cheers

PS I travel alot in areas with no mobile reception, so just using Spotify isnt an option
 

stooge

Well-Known Member
Joined
Apr 3, 2014
Messages
2,391
Reaction score
1,955
Points
113
Location
wa
Members Ride
ZB Rs V6
make sure the drive is fat32 formatted or exfat, fat32 is the most compatible across many systems.

if it still does not work find a device to test the data lines of the usb, maybe a small older usb stick with 1 song on it.
another way to test is to plug your phone in and see if carplay or android auto work, if they do work then the usb port/hardware is fine and it will be something with the usb drive you are using.
 

kwhelan

New Member
Joined
Jun 14, 2022
Messages
24
Reaction score
5
Points
3
Age
58
Location
New Zealand
Members Ride
ZB VXR
Did you solve this?
I just bought a 64 ultra fit and have the same issue, tried fat32 and ntfs which both work on other sticks
tried external harddrives of 500 gig and that worked so it doesn't appear to be size
have proved the ports both working,
tried a usb xtn cable in case it was something weird with the ultrafit not inserting correctly
it appears the car just doesn't like ultrafit drives at all
doing my head in!
 
Top