Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vibration when torque converter locks up

stocky

New Member
Joined
Jun 14, 2005
Messages
5,040
Reaction score
80
Points
0
Age
33
Location
Melbourne
Members Ride
1995 HSV Clubsport T5, 1991 VN Berlina
Got a real annoying problem with the VN. When the torque covnerter locks in at 80-100km/h, i get a real bad vibration through the entire car. i thought it was the tailshaft but looks like i was wrong.
i took the old tailshaft out, and the CV joint was absolutely rooted, so i thought i had found the problem. put a new tailshaft in, but the problem remains. what else could cause this vibration?
 

greenfoam

New Member
Joined
Jan 13, 2005
Messages
7,902
Reaction score
125
Points
0
Age
100
Members Ride
VP Executive R-spec
How old is the mount?
 

stocky

New Member
Joined
Jun 14, 2005
Messages
5,040
Reaction score
80
Points
0
Age
33
Location
Melbourne
Members Ride
1995 HSV Clubsport T5, 1991 VN Berlina
probably pretty old. will be checking it out tomorrow when i attempt to fix a kickdown cable leak
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
434
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
worn out torque converter clutch replace torque converter
 

stocky

New Member
Joined
Jun 14, 2005
Messages
5,040
Reaction score
80
Points
0
Age
33
Location
Melbourne
Members Ride
1995 HSV Clubsport T5, 1991 VN Berlina
ok so far ive replaced the tailshaft and the transmission mount, same problem. would it be the torque converter? i also have 3.45:1 diff gears if that matters. they cause the tcc to lockup earlier than usual
 

rob drag racer

vn vp drag nut
Joined
Jun 30, 2008
Messages
662
Reaction score
1
Points
0
Location
golden beach
Website
forums.justcommodores.com.au
Members Ride
vp 3.8 with gas new project vn s1 guted strip only
i had the same issue it turned out to be a miss fire one of my coils had a crack in it but would only show up wile the car hit overdrive at 80 plus km per hour
having said that ive never heard of my issue causing my problem before but its always worth a look

i will also be looking at doing my converter soon i have 2 good spares :D
 

HSV99

New Member
Joined
Mar 30, 2009
Messages
23
Reaction score
0
Points
0
Location
Adelaide
Members Ride
VT S2 HSV SV99
Definately could be the converter. Had a similar problem with mine. Soon as the converter would lock up if I gave it light throttle just cruising I'd get a brutal noise through the car. Checked the rear end and even replaced a few bits but it ended up being the lock up clutch. Definately worth a look.
 

CoMrAdE MaRx23

CoMrAdE MaRx23
Joined
Jun 9, 2009
Messages
16
Reaction score
0
Points
0
Age
33
Members Ride
VS Executive 1995
You have obviously checked your engine mounts aswell?
 

rob drag racer

vn vp drag nut
Joined
Jun 30, 2008
Messages
662
Reaction score
1
Points
0
Location
golden beach
Website
forums.justcommodores.com.au
Members Ride
vp 3.8 with gas new project vn s1 guted strip only
hmm interesting. i have a spare set of coils i can throw on
as i said its worth a try before ya go to the trouble of another converter :thumbsup:
 
Top