Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vibrations - Rear engine mount

don0xer

Member
Joined
Jul 5, 2006
Messages
343
Reaction score
2
Points
18
Members Ride
2000 VX Calais 3.8L Supercharged
A few days ago me and my dad had to change over the engine mounts at the front to pass RWC, after a couple hours of trouble they finally slotted in.. except one bolt that i think the screw on the mount got semi shredded when we dropped it in.

Now we didnt pull out the engine with a hoist or anything- drove the car up on ramps and jacked the engine up a bit (yes i know not a good idea :( ) and after the installation of the new engine mounts the car seems to vibrate a bit more, as in through the steering wheel/peddles/floor ect. Im not sure if it was allways like this (installed a stock VT v8 holden exhaust to pass RWC - the other one was way loud), so i cant really hear the differece, but the vibrations seem out of place. The noise and vibration is most noticable within 1-2 seconds before the gear changes(auto), after the shift, it wont vibrate as bad. It will mainly only happen when cold, but does happen after its warmed up and taking off from traffic lights, sometimes does it, sometime does :/

Could a) engine mounts at the front be bent or wrongly installed? i doubt it but i cant see anything out of line with them.
b) rear engine mount be broken/bent so when its under a load its vibrating more than usual
or c) done some damage in jacking the engine up bending the transmission bolts making the connection loose or the sort?

If anyone else has gotten their vibrations fixxed, what was the cause/remedy? yes ive searched, but still nothing has helped.
 

Bgrade

Member
Joined
Sep 5, 2005
Messages
31
Reaction score
0
Points
6
Age
41
Location
Caringbah
Members Ride
99 VT Executive S2
I had new engine mounts put in last week by holden coz mine were collapsed and stuffed. After they were installed my car seemed to vibrate just driving along, i took it back and they told me that the mounts were torsioned up too much or something, anyway they "relaxed" the mounts, well that what is says on the invoice. But i didn't have to pay again. It seems better now.
 

::Team420::

Member
Joined
Oct 12, 2005
Messages
171
Reaction score
0
Points
16
Location
BH
Members Ride
1996 Vs Statesman 5L
What did it cost for holdens to do ya engine mounts, because on my last service it says they are "sagging" so i really should get them fixed up haha.
 

wwilde

New Member
Joined
Jan 6, 2005
Messages
67
Reaction score
0
Points
0
Age
37
Location
Adelaide
Members Ride
Daily: VE S2 SV6, Toy: Subaru BRZ
I had vibrations through steering wheel & drivers seat & always thought it was an idling problem but after changing the mounts now it is sooo quiet & no vibrations whatsoever, best $110 I ever spent.:thumbsup:
 
Top