Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VP Overheating before & after new engine Help !!!!!

Phukkah

New Member
Joined
Sep 28, 2008
Messages
21
Reaction score
0
Points
0
Members Ride
VN HSV SV-50 Commodore
Hi there,
My girlfriends vp v6 was overheating so i flushed the system, but it didnt fix it, We took it to the mechanic he said new heads $1700 anyway we got a 2nd motor from wreckers fitted & guess what ??? Yep the temp sits on 1/2 then at lights nearly goes to red after spending $1000 Im out of options please help cheers Scott
 

LordMayhem

Here For A Good Time!
Joined
Jan 28, 2009
Messages
224
Reaction score
1
Points
18
Location
South Grafton N.S.W.
Members Ride
VT Calais
make sure the thermo fan is working. is a common fault for it to fail. if it has just wire it through the ignition and a relay so it is always on when ignition is.
 

Pub247

Well-Known Member
Joined
Apr 14, 2006
Messages
3,372
Reaction score
57
Points
48
Location
Melbourne S.E.
Members Ride
Ford Fairmont
To test the thermo put the vp in diagnostic mode the thermo should come on when ignition is switched on. This will tell whether the fan is working or not.

Ignore the above post go to the how to section of this forum and look for

"how to wire a thermo fan bypass switch"
 

wortus

Active Member
Joined
Dec 2, 2009
Messages
1,885
Reaction score
19
Points
38
Location
Sydney
Members Ride
VY Series 2 25th Anniversary in Phantom Mica
I'm with Pub247 I wouldn't be rewiring it so that the fan is always on, Have you checked your temperature gauge to make sue that it is working properly? The fan will or should come on anyway when you turn on the aircon, give that a try does it still overheat?

Apart from that I am assuming that the new motor came with it's water pump etc? This means the fault is with something that was not changed, hence the suggestion of a faulty gauge or failing that your radiator may have a blockage?
 

calais_cruzin

Calais_Rattling....
Joined
May 23, 2006
Messages
1,297
Reaction score
10
Points
0
Location
Gold Coast
Members Ride
92 VP Calais 3.8
Thermostat is jammed, only letting a small amount of flow thru, had 1x on my VP when it sat for a month at the repairers

New wrecker special has prob been sitting for a bit, it allows for flow but restricts it heaps, causing temp to rise
 
Top