Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VR Commodore Ticking noise.

Kioes

New Member
Joined
Mar 11, 2011
Messages
31
Reaction score
0
Points
0
Age
28
Location
Burpengary, Brisbane
Members Ride
VR Executive S2 3.8L
hey guys this is annoying the **** out of me -_-

when the engine is running (in park idleing)

Theres this annoying ticking noise, any ideas? or is it normal? haha
 

Kioes

New Member
Joined
Mar 11, 2011
Messages
31
Reaction score
0
Points
0
Age
28
Location
Burpengary, Brisbane
Members Ride
VR Executive S2 3.8L
i have no clue haha, you havnt noticed it affecting anything? or causing the breaking of parts? if its not a problem i wont worry about it for now haha
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
89
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Could be one of your hydraulic valve tappets sticking - try an oil change and add a tin of "stop lifter noise"
 

ramborf

New Member
Joined
Mar 10, 2011
Messages
14
Reaction score
0
Points
0
Location
melbounre
Members Ride
vr commodore wagon
sounds like an exhaust or manifold leak unless your talking about that annoying knocking sound coming from tension pulley or u have other issues lol
 

FstStig

Diagnostician
Joined
Sep 17, 2008
Messages
1,140
Reaction score
12
Points
38
Age
31
Location
Central Coast, NSW
Members Ride
2010 VE SV6
Agreed with Hako :)
 

Cruzn5l

New Member
Joined
Mar 15, 2011
Messages
10
Reaction score
0
Points
0
Location
ballarat
Members Ride
Vs ss
lifters mate mine does the same when i first start her but goes away soon after, prob wants an oil change
 
Top