Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vr not wineding over

ellis18

New Member
Joined
Jan 8, 2011
Messages
2
Reaction score
0
Points
0
Location
Hay
Members Ride
VR S Pak
Hi, i have a Vr s pak, had it running went for a drive and turned it off. Now it wont wined over, the starter motor ticks. i have a new battery in it, i new starter motor but still does the same thing. With a jump pack attached to the battery the starter motor still ticks but engine wineds over a little bit. engine can be wound over by hand. Please help?
 

justbad4you

IF YOR NOT A HOLDEN
Joined
Sep 29, 2005
Messages
1,669
Reaction score
19
Points
0
Location
MELBOURNE S/E BAYSIDE
Members Ride
97 VT BERLINA/ 98 VS SIII MALOO (RED) LX SLR5000
alternator may have died....and running jumpers into a dead battery will give you the result you got>? try to recharge the battery (on a charger) take the car for A Spin with the lights on...if the same thing happens on your return it may be the alternator > similer thing happend in my vt......
 

jetboy

You learn til u die
Joined
Feb 26, 2010
Messages
243
Reaction score
1
Points
0
Location
Gold Coast QLD
Members Ride
VT exec
New battery ?? New starter ?? did u replace these because of the problem are they brand new items ??? . Cheack all your leads and connections make sure they are all clean and tight including your earth strap , check your starter relay it maybe shot swap it with say ur high beam one an give that a go
 

ellis18

New Member
Joined
Jan 8, 2011
Messages
2
Reaction score
0
Points
0
Location
Hay
Members Ride
VR S Pak
recently put a new engine in the car, i replaced the battery before getting it going then after driving it it wouldnt wined over and the starter motor ticked when turning the key, sounding like the solinoid was gone so i replaced the starter motor. i have changed the relays and no changed, and i have been right over the car checking for leads off. i might try running the engine with out the belt seeing if the altinator is shot. Whats the earth strap?? and other ideas??
 

justbad4you

IF YOR NOT A HOLDEN
Joined
Sep 29, 2005
Messages
1,669
Reaction score
19
Points
0
Location
MELBOURNE S/E BAYSIDE
Members Ride
97 VT BERLINA/ 98 VS SIII MALOO (RED) LX SLR5000
as stated>>1st recharge battery in charger?stick it in the old girl(your car) if the car fires up? take it for a 40lm spin with the lghts on>>if she come back and dosnt fire up its the alternatore? get rid of the alt with the cheap test and if it isnt the alt you can at least take that of your list? when the car is running ac,stereo,lights and so on it puts the alt underload and it may have just given up the ghost?
recently put a new engine in the car, i replaced the battery before getting it going then after driving it it wouldnt wined over and the starter motor ticked when turning the key, sounding like the solinoid was gone so i replaced the starter motor. i have changed the relays and no changed, and i have been right over the car checking for leads off. i might try running the engine with out the belt seeing if the altinator is shot. Whats the earth strap?? and other ideas??
 
Top