Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vs acclaim queries

SV62NV

Scuba Steve
Joined
Mar 26, 2009
Messages
253
Reaction score
1
Points
0
Location
Kurunjang
Members Ride
MY09 VE SV6
hey guys i was just curious about a few things of my car that im not completely sure of, i have a pretty much stock car except for 2.5 inch redback exhaust, k&n air filter and ive replaced the plastic air intake piping with steel ones, but when i idle like at traffic lights or something the heat of my engine goes up pretty fricken fast and the fan kicks in en stuff but just wasnt sure if its meant to go up that fast at idle.... also when i turn the car on abs off light sometimes comes on and stays on but if i turn the car off and back on it doesnt come back on.... happens 1 outa 5 times i turn my car on
 

greenacc

Searching for the billion
Joined
Jul 13, 2008
Messages
5,876
Reaction score
1,337
Points
113
Location
Sydney
Members Ride
VE Berlina
temp should go up in a few minutes, maybe after 2 sets of traffic lights the fan will come on , depending on how hot the engine was to begin with. Just make sure your radiator is full with the proper coolant and the overflow is full to the mark. then check your cooling system isn't leaking and holds pressure for a while after you switch off.
Your abs module could be on the way out. check the connections, and maybe bleed the brakes if the fluids old ?
 

SV62NV

Scuba Steve
Joined
Mar 26, 2009
Messages
253
Reaction score
1
Points
0
Location
Kurunjang
Members Ride
MY09 VE SV6
yea green after a few traffic lights it goes up but even the other day for example i was driving around fitzroy going about 40km max pretty much until i got out of the city and the heat of the engine was over 3/4 of the meter the majority of the time, and also cheers about the abs info ill check that out saturday morning, i havent touched the brakes since i got the car
 

Julez80

New Member
Joined
Apr 24, 2009
Messages
1
Reaction score
0
Points
0
Members Ride
VS commodore
I bought the same car last week. As soon as i hit the first set of traffic lights on the way home, the temp gauge started rising pretty damn quick. It got to 3/4 before i panicked and put it in park, then it started to drop again. I've since tried putting it in park when the temp goes up at lights and it hasn't worked. Is it normal for these cars to run so hot when idle?
 

jokerflingo

New Member
Joined
Aug 16, 2008
Messages
1,048
Reaction score
2
Points
0
Location
Adelaide
Members Ride
Holden VY SS 2003 - 6 Speed Manual
I bought the same car last week. As soon as i hit the first set of traffic lights on the way home, the temp gauge started rising pretty damn quick. It got to 3/4 before i panicked and put it in park, then it started to drop again. I've since tried putting it in park when the temp goes up at lights and it hasn't worked. Is it normal for these cars to run so hot when idle?
My VS Ute never goes over 1/2 and usually sits around 1/4 because at about 1/3 the thermostat opens and the temp drops down to 1/4.

If that makes sense :yeah:
 

greenacc

Searching for the billion
Joined
Jul 13, 2008
Messages
5,876
Reaction score
1,337
Points
113
Location
Sydney
Members Ride
VE Berlina
3/4 is very high, although some gauges are different to others. Check that your low speed fan comes on when the gauge hits half way. The temp should drop back down in about 20-30 seconds after the fan comes on. The fan should go into high speed when the gauge hits about 3/4. Maybe your low speed relay is dead ?
 

SV62NV

Scuba Steve
Joined
Mar 26, 2009
Messages
253
Reaction score
1
Points
0
Location
Kurunjang
Members Ride
MY09 VE SV6
yea that could posibly be it cause the temp doesnt start dropping unless the high speed fan comes on, or when im driving and with my air filter en stuff it goes straight below 1/4, thats if im going 60km or faster, thanks ill check it out
 
Top