Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vs commodore help..wont start

21AZE

New Member
Joined
Oct 12, 2005
Messages
6
Reaction score
0
Points
0
Age
36
Members Ride
vs accliam
just wondering if some one could help me .. went to start my can just before and it wont start.. battery must be fine cause all accessories all came on and alarm works. have a new alternator so im thinking starter motor.. it akes a clicking noise when lift the hood and try to start it.. thanks for you help
 

cunners3

..............
Joined
Aug 19, 2005
Messages
132
Reaction score
2
Points
0
Age
36
Location
VIC
Members Ride
1997 VSII Wagon
Hey,
Have you tried a spare key (if you have one) your key batt might be flat, try that and see how you go. Or clean the connection bw the nobby thing on the key next to the blade and the metal it touches on the ignition for the immobiliser - hope that helps mate
 

bedford72

New Member
Joined
Jul 6, 2006
Messages
9
Reaction score
0
Points
0
Location
osborne ADELAIDE
Members Ride
vs executive 95 v6
Gday 21AZE it could still be flat battery as all lights and accessories dont need much power to be on i have had these probs before and battery didnt have enough to start car so for me the best investment was a battery charger not expecive and will let you know how much charged it has hope it helps
 

kopper69

New Member
Joined
Jul 20, 2005
Messages
2,617
Reaction score
33
Points
0
Age
34
Members Ride
VRII Acclaim
I would put the battery on a charger. If you fully charge the battery and it still clicks - starter motor.
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,019
Reaction score
85
Points
48
Age
77
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
Also it may pay to check that the cables are tight on the battery and not corroded. If you can move them by hand they are not tight enough.
 
Top