Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS Commodore not starting

Tucker nz

New Member
Joined
Jul 17, 2019
Messages
7
Reaction score
0
Points
1
Age
35
Location
Dunedin
Members Ride
Vs commodores
Hello all my vs is not starting I have changed the battery change the starter motor all it does is click can anyone tell me what could be wrong
 

immortality

Can't live without smoky bacon!
Staff member
Joined
Apr 15, 2006
Messages
18,752
Reaction score
9,280
Points
113
Location
Sth Auck, NZ
Members Ride
HSV VS Senator, VX s2 Calais S/C
Check, clean and tighten all the battery and main cable connects including earths. Failing that, check the relay (try swapping it with another one like the horn or high beam that doesn't get a lot of use).
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
442
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
Is your key in good condition
 

Utel67

Active Member
Joined
Jul 15, 2019
Messages
341
Reaction score
144
Points
43
Location
Tasmania
Members Ride
Vs s3 ute
See if it starts by bridge the starter relay
 

Tucker nz

New Member
Joined
Jul 17, 2019
Messages
7
Reaction score
0
Points
1
Age
35
Location
Dunedin
Members Ride
Vs commodores
Check, clean and tighten all the battery and main cable connects including earths. Failing that, check the relay (try swapping it with another one like the horn or high beam that doesn't get a lot of use).
Tryed all that succulent could be the starter motor not connecting
 
Joined
Aug 23, 2017
Messages
62
Reaction score
6
Points
8
Age
51
Location
Melbourne - Frankston
Members Ride
Vs V8 Ute
Howdy,

I had a similar issue. I had to change the coil and then the BCM. Car would crank but not start. Hope that helps?

Cheers and Beers,
 

Tucker nz

New Member
Joined
Jul 17, 2019
Messages
7
Reaction score
0
Points
1
Age
35
Location
Dunedin
Members Ride
Vs commodores
Thanks all car is back going but had to replace something just to get it running even better as it had a 4 inch crack in it
 
Top