Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS Commodore not starting

Discussion in 'VR - VS Holden Commodore (1993 - 1997)' started by Tucker nz, Jul 19, 2019.

  1. Tucker nz

    Tucker nz New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 17, 2019
    Location:
    Dunedin
    Members Ride:
    Vs commodores
    Hello all my vs is not starting I have changed the battery change the starter motor all it does is click can anyone tell me what could be wrong
     
  2. immortality

    immortality Home of the smoky breakfast Bacon! Staff Member

    Messages:
    14,067
    Likes Received:
    2,142
    Trophy Points:
    113
    Joined:
    Apr 15, 2006
    Location:
    Sth Auck, NZ
    Members Ride:
    HSV VS Senator, VX s2 Calais S/C
    Check, clean and tighten all the battery and main cable connects including earths. Failing that, check the relay (try swapping it with another one like the horn or high beam that doesn't get a lot of use).
     
  3. delcowizzid

    delcowizzid on holiday

    Messages:
    6,856
    Likes Received:
    327
    Trophy Points:
    83
    Joined:
    Jul 8, 2008
    Location:
    NZ
    Members Ride:
    в∞ѕтεכ √&
    Is your key in good condition
     
  4. Utel67

    Utel67 Member

    Messages:
    64
    Likes Received:
    12
    Trophy Points:
    8
    Joined:
    Jul 15, 2019
    Location:
    Tasmania
    Members Ride:
    Vs s3 ute
    See if it starts by bridge the starter relay
     
  5. Tucker nz

    Tucker nz New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 17, 2019
    Location:
    Dunedin
    Members Ride:
    Vs commodores
    Tryed all that succulent could be the starter motor not connecting
     
  6. Tucker nz

    Tucker nz New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 17, 2019
    Location:
    Dunedin
    Members Ride:
    Vs commodores
    How do I bridge the relay
     
  7. Tucker nz

    Tucker nz New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 17, 2019
    Location:
    Dunedin
    Members Ride:
    Vs commodores
    Key is in good condition demobilise it comes off thank god for that
     
  8. Utel67

    Utel67 Member

    Messages:
    64
    Likes Received:
    12
    Trophy Points:
    8
    Joined:
    Jul 15, 2019
    Location:
    Tasmania
    Members Ride:
    Vs s3 ute
  9. The_Captain_1971

    The_Captain_1971 Member

    Messages:
    31
    Likes Received:
    2
    Trophy Points:
    8
    Joined:
    Aug 23, 2017
    Location:
    Melbourne - Frankston
    Members Ride:
    Vs V8 Ute
    Howdy,

    I had a similar issue. I had to change the coil and then the BCM. Car would crank but not start. Hope that helps?

    Cheers and Beers,
     
  10. Tucker nz

    Tucker nz New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 17, 2019
    Location:
    Dunedin
    Members Ride:
    Vs commodores
    Thanks all car is back going but had to replace something just to get it running even better as it had a 4 inch crack in it
     
  11. losh1971

    losh1971 Well-Known Member

    Messages:
    6,291
    Likes Received:
    1,667
    Trophy Points:
    113
    Joined:
    Jan 17, 2010
    Location:
    North Tas
    Members Ride:
    VR Ute V6
    What was the issue?
     
  12. Tucker nz

    Tucker nz New Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Joined:
    Jul 17, 2019
    Location:
    Dunedin
    Members Ride:
    Vs commodores
    Got to put the pan on our then give it a tuneup and hopefully that fixes it
     

Share This Page