Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

vs problem

jabba13

New Member
Joined
Feb 19, 2010
Messages
41
Reaction score
0
Points
0
Location
Victoria
Members Ride
VS Acclaim 95
hi,
I have a 95 vs, i have a problem and i am not sure what it is.
When i go to start the car sometimes i will turn the key and get a click sound. and the car will not start
It can happen a few times and then the car starts and i have no probs , but then today it took me 30 mins to get it started, All the lights come on in the dash like normal, I just went to start it and had the same problem.

any help would be good,
thanks
 

Verynice

Band
Joined
Aug 30, 2008
Messages
1,033
Reaction score
30
Points
48
Location
Adelaide
Members Ride
VS Caprice 5L
depending on the click sound, next time you try to start the car, try pushing the auto shifter up
 

Verynice

Band
Joined
Aug 30, 2008
Messages
1,033
Reaction score
30
Points
48
Location
Adelaide
Members Ride
VS Caprice 5L
ahk could be starter motor problem but ill let someone back that up
 

PRAVX II S

Member
Joined
Jan 21, 2010
Messages
918
Reaction score
6
Points
18
Location
Australia
Members Ride
Commodore
Sounds like the starter solenoid is burning out or burned out.
This is a common problem on the commodores.
 

jabba13

New Member
Joined
Feb 19, 2010
Messages
41
Reaction score
0
Points
0
Location
Victoria
Members Ride
VS Acclaim 95
Is there any way I can test to see if its the starter or not?
 

PRAVX II S

Member
Joined
Jan 21, 2010
Messages
918
Reaction score
6
Points
18
Location
Australia
Members Ride
Commodore
Inspect the connection on the starter and check for power to the starter motor the thin wire and the thick wire.
While cranking there should be power on the skinny wire.
The thick wire should have power constantly.
If theses are present change the starter.
 

My Vs Commodore

New Member
Joined
Oct 8, 2010
Messages
16
Reaction score
0
Points
0
Location
Bundaberg
Members Ride
1997 Vs Commodore Executive
Hey man, i sorta have the same problem, have u tried takin the key out and then puttin it back in, also, try changin the leads......
 

PRAVX II S

Member
Joined
Jan 21, 2010
Messages
918
Reaction score
6
Points
18
Location
Australia
Members Ride
Commodore
People the signal gets through because the starter is sounding a click but will not turn.
Hence the burned out solenoid on the starter.
And MY VS COMMODORE can i know what will changing the leads do? lol.
 
Top