Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

VS runs ruff on start up

vs_commy5506

New Member
Joined
Apr 19, 2009
Messages
61
Reaction score
0
Points
0
Members Ride
97 VS BT1 Commodore
Hey guys started my car up today and when she kicked ova she spitted and spattered for about 10 seconds idling quiet ruff b4 i gave it a bit of a rev and then she was idling normal again... I turned the car off and kicked it ova again and then she was fine???? could it be my fuel pump on its way out?

Cheers
 

vs_commy5506

New Member
Joined
Apr 19, 2009
Messages
61
Reaction score
0
Points
0
Members Ride
97 VS BT1 Commodore
Hey guys started my car up today and when she kicked ova she spitted and spattered for about 10 seconds idling quiet ruff b4 i gave it a bit of a rev and then she was idling normal again... I turned the car off and kicked it ova again and then she was fine???? could it be my fuel pump on its way out?

Cheers

anyone ???????????????
 

tt460

New Member
Joined
Jun 1, 2009
Messages
177
Reaction score
1
Points
0
Location
bong from the gong
Members Ride
VS exec
could be a 101 things 1 eg dirty injector, bad lead etc. i wouldnt worry about it unless it starts doing it frequently.
 

delcowizzid

on holiday
Joined
Jul 8, 2008
Messages
6,993
Reaction score
434
Points
83
Location
NZ
Members Ride
в∞ѕтεכ √&
check out the other vs rough at startup thread i think phsyco pheniox just fixed his by cleaning his earth points
 

M01ST

New Member
Joined
Jun 13, 2009
Messages
401
Reaction score
0
Points
0
Location
Perth
Members Ride
15 VF SSV Redline, 02 VU SS Ute
mine started doing this and after plugs and leads she was fine
 

JA2Z

Member
Joined
May 1, 2009
Messages
84
Reaction score
0
Points
6
Location
East Gippsland, Vic
Website
www.studiomarban.com
Members Ride
VT 5L, WH LS1 Stato (Daily), TDCi Focus, Probe V6
I had the same issue,

New plugs, Leads, Fuel filter & putting some Injector cleaner in with a tank of fuel.... Never had the prob since.

Yeah check the phsyco pheniox post if none of what i suggested helps.

Cheers.
 
Top