Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Vs v6 compression test

juzzyx

New Member
Joined
Sep 8, 2009
Messages
170
Reaction score
2
Points
0
Location
Sydney
Members Ride
04 VY Wagon
I just completed a compression test on my 96 Equipe V6 and I'm just wondering if the results of the test seem a little high. The results are in PSI

6-200 5-190
4-189 3-210
2-193 1-188

Any insight will be greatly appreciated. Thank you.
 

Brett_jjj

Well-Known Member
Joined
Oct 16, 2009
Messages
6,805
Reaction score
97
Points
48
Location
Tamworth NSW
Members Ride
vs commodore
Mate as long as they are not low,which they arent,about 100 PSI (689 kPa) is the minimum compression reading. And as long as the highest reading is not greater than 30% of the lowest reading,its all good.That motor should have a fair bit of life left in it yet..
 

hako

Donating Member
Joined
Aug 1, 2004
Messages
8,020
Reaction score
91
Points
48
Age
78
Location
Toowoomba SE QLD
Members Ride
VS11 BT1 V6
They seem pretty good to me.....
 

juzzyx

New Member
Joined
Sep 8, 2009
Messages
170
Reaction score
2
Points
0
Location
Sydney
Members Ride
04 VY Wagon
Thanks for replying. I was just a bit curious because I've been thrashing it a fair bit lately.
 

juzzyx

New Member
Joined
Sep 8, 2009
Messages
170
Reaction score
2
Points
0
Location
Sydney
Members Ride
04 VY Wagon
Gearbox

Wow... I just replaced my leads. 1 and 6 had 14mega ohms of resistance!!!. and the lowest one was 5k ohms.

The new ones I put in make so much difference! the highest (and longest) measured 0.9k ohms and the lowest one (and shortest) measured 0.56k ohms.

My car is so much smoother and responsive its unbelievable. Bottom end torque has been heavily increased, it does pull a little better top end but is not as noticeable. Also for some strange reason it has stopped getting really hot before the fan kicks in, the fan now kicks in on 3/6 of the temp gauge when before it was 5/6. It now drives like my mums VY. By the way my car is bog stock. Doesn't ever have a CAI.

Anyway what I wanted to ask about was the gearbox. Am I correct in saying 1st takes you to 76k/pH and 2nd takes you to 132k/pH? That's what it feels like. I put the shifter in 2nd and she found another gear after 76k/ph. I was under the impression that 2nd takes you to 76k/pH and 3rd takes you to 132k/pH. However considering that its a four speed and after flooring it 3 times I believe it is 1st that takes you to 76k/pH.

Is this correct?
 
Top